Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Gerson R G

Falha de acionamento termostato w1209

Recommended Posts

Olá a todos,

comprei um termostato w1209 para acionar um cooler dentro de um rack para reduzir a temperatura interna dele.

Fiz as configurações conforme manual e vídeos na internet, funciona para o propósito acima, entretanto começa os

problemas que tentarei descrever abaixo.

 

Configuração feita

Temperatura = 25 C

P0 = C

P1 = +2.0 C

P2 = 110

P3 = -50 

P4 = 00.0

P5 = 000

P6 = OFF

P7 e P8 não aplicável

 

Pois bem, vou tentar explicar agora

1. Fiz a configuração da forma que está ali em cima e o acionamento, quando a temperatura chega a 27º C, funciona normalmente.

2. Após atingir novamente 25º C o cooler para de funcionar (até agora não tenho problemas)

3. Após desligar a fonte de alimentação do termostato, simulando uma queda de energia, quando retorna a alimentação e a temperatura

passa do 27º C (que deveria acionar novamente) ele não funciona. Após aquecer até 35º C, continua a não funcionar.

4. Entrando nas configurações do termostato e acessando a opção P5, sem modificar nada, e saindo em seguida, ele aciona o cooler,

baixando a temperatura até 25º C e desligando normalmente.

De acordo com manual no link http://www.kelco.rs/katalog/images/17670.pdf, a função P5 é Delay Time, pelo que pude entender é o tempo

que será acionado e/ou desligado após atingir a temperatura de 27º C (máxima) ou 25º C (mínima)

 

Até agora não encontrei nada a respeito, alguém saberia me informa algo sobre?

Grato a todos

IMG_0306.JPG

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta colocar valores em P5 ou até apenas ponto decimal, e vai fazendo testes..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz esse teste também, coloquei o valor 1 em P5, que significa delay de 1 min após atingir a temperatura configurada antes de acionar o cooler, também não funcionou, pela lógica que consegui chegar é que ao desligar da energia e ligar

novamente ele não carrega o valor estabelecido anteriormente. Encontrei essa documentação sobre o chip

https://github.com/TG9541/stm8ef/wiki/Board-W1209, mas aqui fala a respeito de outro assunto, mas acredito servir

como base para debug do chip 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×