Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Lordstark

asus tuf b350m-gaming plus trava completamente

Recommended Posts

Não sei se é o no lugar certo que eu estou postando, mas estou postando aqui pois as outras opções relacionadas a placa-mãe estão bloqueadas para mim, então lá vaí (sorry qualquer coisa)

 

Comprei recentemente minha placa-mãe ASUS TUF B350M GAMING PLUS (AMD), e o Ryzen 5 2400G e memórias Corsair Vengeance LPX 8GB (2X4GB) 2400Mhz DDR4 CL16 Red CMK8GX4M2A2400CL16R, compatível com a mobo e processador, porém, instalei tudo corretamente, e instalei o Windows 10 Pro, o mesmo (não sei se é o sistema), tudo simplesmente trava, e quando não trava, aparece aquela tela azul do windows de...(recuperando informações) e só sai daquilo se eu forçar a reinicialização do pc. O incrível é que eu testei com um linux mint 19 cinnamon e acontece a mesma coisa (simplesmente trava tudo). O que pode ser, o hardware identifica TUDO, USB, processador, memoria, 64bits e tal, e o windows tá ativado, porém, ele nao identifica o driver de video do processador (que vou instalar posteriormente), mas creio que isso não resolverá o problema de meu pc.

O que será isso? Alguém ja teve este problema na mesma placa-mãe, ou placa-mãe idêntica? Alguém consegue resolver?

OBS: OS DRIVERS DA AMD ESTÃO TODOS INSTALADOS, E FORAM BAIXADOS DO PRÓPRIO SITE DA ASUS DA MINHA placa-mãe!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Teste o PC com apenas 1 pente por vez.

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, Lordstark disse:

@NascarBR ok, será necessário formatar o pc?

Não, com o PC desligado apenas remova um dos pentes e teste. Pode ser problema com algum pente. Pode testá-las também:

Execute a ferramenta Diagnóstico de Memória do Windows. Para isso, pressione as telas Windows + R simultaneamente, na janela que aparece, digite msdched e depois clique no botão "OK";

Editado por NascarBR

Compartilhar este post


Link para o post
Compartilhar em outros sites

@NascarBR estou fazendo isso, e por incrível que pareça, somente com um pente ele está bem mais rápido (sem alguns gargalos). Mas.....não sei mesmo se são as memórias, pois elas tem uma semana de compradas, e comprei pela Kabum.

Resumindo, as memórias são novinhas.

O encaixe em dual channel que eu estava usando era os 2 slots cinza, agora vou testar com o slot preto da mobo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mesmo novas alguma pode ter vindo com defeito. Teste nos outros slots e cada uma sozinha, além de usar o programa de testes do Windows.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@NascarBR ok, postarei aqui posteriormente

adicionado 23 minutos depois

@NascarBRA mobo só está reconhecendo 6.83GB dos 8.....é normal isso? (isso em dual channel)

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@NascarBR Os testes de memória do Windows não deram nenhum resultado negativo, aparentemente elas estão normais. Como prosseguir?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lordstark Boa tarde

 

Bios atualizada?

 

Att Edvaldo

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Edvaldo J. Frederico Sim, a BIOS mais recente para a ASUS TUF B350M-GAMING PLUS é a versão 4011 (atualizei anteontem)

adicionado 2 minutos depois

@NascarBR O pc aparentemente parou com o problema de memória (limpei os slots e a memória), porém, não estou conseguindo usar o driver gráfico do processador......como configura?? não achei configuração na Asus TUF B350M gaming plus

  • Triste 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não está conseguindo usar como? Não está dando vídeo?

  • Triste 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@NascarBR Está funcionando normalmente, dando vídeo, usb e etc, porém, o recurso do AMD Graphics Vega 11 não funciona. Como ativa o recurso gráfico do processador? já instalei o driver do processador, porém, ele nem sequer inicia o software (diz que não tem o recurso gráfico).

Qual proeza é recomendável?

Existe alguma configuração necessária de BIOS em placas mãe Asus para suporte de processadores APU?

adicionado 33 minutos depois

É, parece que ninguém usa uma Asus tuf b350m gaming plus e um ryzen 5 2400g......

Compartilhar este post


Link para o post
Compartilhar em outros sites

@NascarBR Descobri o problema, ao passar o PC-Check, passei para realizar testes na placa-mãe, e deu DMA Controller FAILED......será que esta é a causa dos problemas?????

Compartilhar este post


Link para o post
Compartilhar em outros sites

@NascarBR Resolveu seu problema? Tô com uma B 350 prime da Asus e r5 2400g. De vez em quando ele dá umas travadas e volta imagem dps dos 20 segundos. Ainda não achei a solução. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ronney Araujo Pedi foi uma placa-mãe nova de novo (realizeia troca por outra igual). Vou testar semana que vem. Mas se você disse que sua B350 Prime tmb está dando este problema, tenho quase certeza que é o processador a razão de toda essa dor de cabeça. Se voltar a dar esses problemas na minha nova placa-mãe que chegará, trocarei logo este processador enjoado por um 2700x, pois não vou perder nem meu tempo brincando de patinho de testes com ele.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×