Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
T. Brito

gtx 970 evga desligando

Recommended Posts

Boa tarde pessoal, 

 

Bem estou com um problema. Adquiri de um amigo uma gtx 970 EVGA. Ele já não jogava há um tempo, e perguntou se eu não queria comprá-la. Pois bem, atualmente minha configuração é essa:

I5 8600K 

placa-mãe z370m aorus Gaming

2x4GB hyper X fury

HD 1TB

Watercooler Masterliquid lite 120 

PSU EVGA 600w 80 plus White

 

O que acontece é que a placa funciona por um tempo e depois desliga. O computador continua rodando, porém mesmo dando reset não da vídeo. Somente quando desligo a Máquina volta a aparecer imagem. Por curiosidade a temperatura não passa dos 75ºc o que eu acho bem estranho. Gostaria de saber se alguém já teve esse problema e se realmente pode ser a placa. A mesma em questão utiliza 2 conectores de 6 pinos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nao tem outra GPU pra testar e ver se o problema persiste?

 

Meio off-topic, esse seu WC segura em quantos graus seu 8600k?

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, rusty1 disse:

Nao tem outra GPU pra testar e ver se o problema persiste?

 

Meio off-topic, esse seu WC segura em quantos graus seu 8600k?

cara, jogando o máximo que chega é 54ºc por ai, não chega nem a 60. com overclock a 4.7ghz ele bate no máximo 63ºc graus isso no BF1 no multiplayer. Infelizmente não tenho outra pra testar. Esse PC é novo, só tava faltando a placa, não sei se pode ser fonte, mas por ser 600w com 80 plus deveria sergurar, porém o utilizo em stock mesmo, já que ao meu ver não há necessidade de overclock se não for utilizar uma placa de vídeo realmente potente como uma 1080. 

Editado por T. Brito

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×