Ir ao conteúdo
  • Cadastre-se
VVanderson

Placa de celular não carrega a bateria

Recommended Posts

Olá pessoal.

 

Eu sou novo na eletrônica e gostaria de uma dica para um celular que tenho aqui.

Bom,eu tenho um Galaxy S3,modelo I8262B que não carrega a bateria.Já testei o conector de carga e ele está entregando a tensão correta para a placa,assim como o carregador.Já o pino positivo do conector da bateria está morto.

Minha dúvida é se eu posso ligar um jumper do pino positivo do conector de carga ao pino positivo do conector da bateria para que ela carregue?Para isso,eu preciso de um resistor para diminuir a tensão de cinco volts para 3,7 que a bateria aguenta?Se sim,qual o valor correto desse resistor?

Sei que eu posso encontrar o componente com defeito na placa,mas essa dúvida é só por motivos de estudo e curiosidade mesmo.

 

Agradeço a atenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, VVanderson disse:

 

Minha dúvida é se eu posso ligar um jumper do pino positivo do conector de carga ao pino positivo do conector da bateria para que ela carregue?Para isso,eu preciso de um resistor para diminuir a tensão de cinco volts para 3,7 que a bateria aguenta?Se sim,qual o valor correto desse resistor?

Se a bateria tiver tensão fora da placa e essa tensão sumir na hora que ela é conectada no circuito significa que a linha está em curto, nesse caso um jumper só iria piorar a situação. Você teria que injetar uma baixa tensão no conector da bateria e ir subindo aos poucos até encontrar algum componente esquentando, ou encontrar o esquema da placa e ir testando os componentes.

Aliás, a bateria carrega com 4,2v, 3,7v é a tensão mínima para o celular ligar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem que ver o motivo do pino positivo está morto, foi arrancada da placa do celular, se não só reforçar  a solda do mesmo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pelas respostas,pessoal.

Estava testando os componentes aqui e eles parecem todos normais,capacitores,resistores,bobinas,diodos...Acho que o PWM da placa está defeituoso,aí só outro,coisa que não tenho aqui.Também tenho o Troubleshoting  dessa placa, mas infelizmente não há nenhuma solução para defeitos de carregamento,sério.Tem de tudo,desde solução de WI-Fi com defeito,até circuitos TX e RX,e nada de problemas de carregamento,"Charging Issues" ou algo parecido. A questão do conector da bateria no celular,ele está normal,sem nenhum pino quebrado ou torto.Já soprei um pouco ar na região do PWM e no conector da bateria mas o defeito continua.

O cell funciona normalmente,pois tenho duas baterias para revezamento.Quando uma descarrega,eu coloco outra no lugar e a recarrego em um carregador universal que tenho aqui.

 

Obrigado pela solicitude.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se for trilha rompida então,o lance do jumper com um resistor no meio pode funcionar?A bateria realmente aguenta de 3,7 a 4 volts,contudo não tenho certeza se é o PWM ou trilha.Alguns amigos meus disseram que não vale a pena,melhor deixar o bichim como está,afinal,ele tá funcionando.No mais,ainda vou procurar o datasheet desse Cell.

 

Obrigado a todos pela ajuda.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Segue a trilha do pino, ve se tem algum resistor aberto, ou zener!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×