Ir ao conteúdo
  • Cadastre-se
EgitoBr

RESOLVIDO Placa de vídeo não reconhece no PC... placa-mãe: IPMA41-D3

Recommended Posts

Estou com essa placa-mãe de modelo ipma41-d3 é estou tentando instalar uma placa de vídeo nela só q não dá vídeo é nem aparece ela no gerenciador de dispositivos é uma placa HD.5450 1gb 64bits. Já tentei instalar os drivers mas mesmo assim não comsegui... Alguma dica do que posso fazer....

received_2112812739039497.png

images (4).jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alterou no Bios o vídeo primário para o PCI-E? Tem certeza que o slot PCI-E e a placa de vídeo está funcionando?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então depois de muito teste era o conector da placa de vídeo q tava zoado mas já está tudo certo valeu

15 horas atrás, NascarBR disse:

Alterou no Bios o vídeo primário para o PCI-E? Tem certeza que o slot PCI-E e a placa de vídeo está funcionando?

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×