Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
cgp73

Problema com a imagem do monitor

Recommended Posts

Possuo um monitor LG Flatron W2043S que eu usava no meu antigo PC. Comprei um PC novo agora (Chipset Intel H61-B75) só que quando eu coloco a resolução máxima/recomendável (1600x900) a tela fica cheia de barras cinzas verticais quase transparentes. É um problema mínimo, não incomoda tanto, porém incomoda né, quero qualidade na imagem. Este problema desaparece quando coloco resoluções bem menores.

 

Já tentei o driver da LG e outros. Já estava quase desistindo quando fiz trocentas atualizados no windows update (Windows 7) e ao reiniciar estava tudo perfeito com a imagem. Notei que lá no "Resolução de Tela" (do painel de controle), o nome do meu monitor havia sumido e entrado um nome genérico no lugar (que não me lembro exatamente) e também em "Resolução" passou a estar disponível muuuuuitas novas opções de resolução (tanto acima de 1600x900 quanto abaixo).

 

Fui dormir feliz então, mas hoje quando acordei e liguei o PC estava com o problema novamente. Reparei que meu monitor voltou a aparecer com o nome correto e aquelas resoluções extras sumiram. Deduzo então que foi desfeita a troca de drivers.

 

Enfim, falei tudo isso para saber se alguém tem ideia do que posso fazer para reverter essa situação e deixar da forma que ficou ok a imagem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Jovem, falou a configuração. Se é problema de vídeo, tem que informar o modelo da placa-mãe, da placa de vídeo, sistema operacional, etc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Falei que era Intel H61-B75, video integrado, Windows 7....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Usando este instalador: http://dinfo.3dpchip.com/driver_info/service/download_driver.php?winver=6.1&wow64=1&keyword=PCI\VEN_8086%26DEV_0102%26SUBSYS_21118086%26REV_09&apiver=4&lang=1046&link=intel_hd3&type=gc&guid=E664023E-DAB4-400A-84A3-BC12A021E449&ms=1532571950835&hash=3d04fa50e85fefaf3966a72a12f7797b

Resolve o problema (as vezes sim, mas vezes não). Porém basta eu reiniciar o PC que o problema volta.

Quando está tudo bem com a imagem, fica assim no painel de resolução de tela

Video2.jpg.d808b78ca9f0ca95e836736257aac9e4.jpgVideo1.jpg.dadb01908638a848e434ac0d7568ab63.jpg

 

Quando eu reinicio o PC e volta o problema, ele fica assim:

Video3.jpg.77ff15b4bf4d554a13ebcc02739c78d0.jpg

adicionado 0 minutos depois

Ou seja, porque o sistema desfaz as alterações? como eu posso mantê-las?

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 horas atrás, cgp73 disse:

Falei que era Intel H61-B75, video integrado, Windows 7....

Pois é. Existem dezenas de modelo de placa-mãe H61 e B75 (que não são a mesma coisa). Não vi nada sobre o processador.

Versão do SO (32 ou 64 bits). 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Segundo o AIDA:
Tipo de processador    QuadCore Intel Core i5-2400, 3100 MHz (31 x 100)

Chipset da placa-mãe    Intel Cougar Point H61, Intel Sandy Bridge

 

Usando Windows 7 64 bits

Compartilhar este post


Link para o post
Compartilhar em outros sites

Inicie o Windows pressionando F8. Vá em habilitar vídeo de baixa resolução. E tente ajustar a resolução novamente.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×