Ir ao conteúdo
  • Cadastre-se
matheusroquestr

Som onboard queimou, preciso de uma placa offboard

Recommended Posts

Boa noite galéra, minha placa-mãe, uma m5a99fx pro r2.0 teve o som onboard queimado, já testei com varios outros alto-falantes, fones , realmente queimou mesmo o som onboard, agora estou querendo comprar uma placa de som offboard pra colocar no pci express x1, eu estava vendo essa asus supremefx , éla parece ser boa , e também tem conector pra ligar o painel frontal do gabinete nela, mas eu li por ai que éla só funciona em placas mãe asus especificas, ou seja , a m5a99fx pro r2.0 funcionaria com essa asus supremefx ? 

$_86.JPG

ezgif-4-8974aa0a27.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@matheusroquestr

 

Não sai gastando dinheiro á toa que ele não nasce em árvores.

 

Chegou a formatar e testar esse som ou em outro sistema operacional ?

 

Chegou a dar reset no BIOS/UEFI pra ver como fica ?

 

Se nada disso resolveu, tente fazer um teste de bancada com o mínimo de coisas plugadas na placa-mãe pra ver como fica o som.

Compartilhar este post


Link para o post
Compartilhar em outros sites

já tentei de tudo, realmente o som onboard queimou, só estou conseguindo usar o som do windows por que tenho um headset usb que usa o próprio alto falante no windows, o jeito é comprar outra placa-mãe ou comprar uma offboard mesmo, mas enfim será que funciona ou não ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

resetar a bios, retirar a bateria, resetar o cmos, reinstalar o windows, troquei até o HD pra ver, baixei drivers de som antigos e novos, nenhum funcionou

Compartilhar este post


Link para o post
Compartilhar em outros sites

@matheusroquestr

 

shiiii rapaize, isso está parecendo pegadinha desse teu headset ...

 

Verificou as configurações desse headset no som do Windows ? Talvez ele esteja roubando o som só pra si.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@matheusroquestr

 

É sério, olhou nas configurações do som ?

 

Esse teu headset talvez tenha desconfigurado o som nativo de teu Windows ao ser plugado.

 

Dá uma olhada aí, não te custa nada, a não se que já tenha visto.

 

Tem problema que dá canseira mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, matheusroquestr disse:

ja, já tentei até desplugar o headset e desinstalar todos os drivers dele, continua sem som o onboard.

Desculpa ser chato mas olhou nas configurações do som do Windows ?

 

Do jeito que a crise está tem que se evitar ao máximo torrar grana por menor que seja.

 

Como dizia o velho tio patinhas, " um centavo economizado é um centavo ganho " rs

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim olhei, eu já coloquei o alto falante do som onboard como padrão, mesmo assim não sai som, ai quando eu coloco uma musica fica aqueles volumes subindo, indicando que tem som , porém não da pra ouvir , e se não da pra ouvir é certeza que esta queimado, já tentei mexer nas configurações do driver do onboard, não adiantou também, já tentei tudo, só queria saber mesmo se essa supremefx funciona com minha placa-mãe 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@matheusroquestr

 

Não tenha tanta certeza de que está queimada essa saída de som.

 

Por acaso não está plugando as caixas de som no ponto errado ( talvez do microfone ) ?

 

Eu até rodaria um Linux no boot só para testar esse som.

 

Tem que se malhar o problema.

 

Dá trabalho viu.

 

Pode ser até algum jogo que você andou jogando que bagunçou esse som.

.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não man, eu tentei tudo, encaixar o plug verde das caixas de som em todas as entradas de traz da placa-mãe, até no frontal do gabinete, tentei trocar a porta usb da caixa de som também não adiantou, tentei até retirar os cabos do painel frontal e colocar novamente na placa-mãe, os fones de ouvido que eu coloco na parte frontal reconheçem normalmente, porém não sai som, só nisso já é certeza absoluta que o onboard está queimado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@matheusroquestr

 

Tem algum Linux para testar o som pelo boot ?

 

Agora, tem chip de som de placa-mãe que necessita de driver especial, que o Windows não tem nativo. Pode ser que o driver de som dessa placa seja um desses e que tenha se corrompido.

 

É ralação do cão, meu amigo ...

.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não uso linux, na verdade nunca nem sequer vi um pc na vida com esse sistema, e também eu já tentei todos os drivers de som que a asus disponibiliza, todos reconheçem o dispositivo e não detectam problema algum com o driver naquele solução de problemas, mas enfim deixa isso pra lá, só quero saber se essa supremefx vai funcionar com a m5a99fx ou não 

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 minutos atrás, matheusroquestr disse:

Não uso linux, na verdade nunca nem sequer vi um pc na vida com esse sistema, e também eu já tentei todos os drivers de som que a asus disponibiliza, todos reconheçem o dispositivo e não detectam problema algum com o driver naquele solução de problemas, mas enfim deixa isso pra lá, só quero saber se essa supremefx vai funcionar com a m5a99fx ou não 

 

Já andou pesquisando e sabe que essa placa de som off é indicada para outras placas-mãe, então não arrisque com ela.

 

Se nunca testou Linux sempre há uma primeira vez que inclusive te poderá ser útil no futuro. É só baixar a imagem de um Ubuntu e instalar em um pendrive ou DVD que se tornará bootável. Depois basta dar boot com ele e usar sem instalar o Linux no HD.

 

Cara, fiquei curioso e fui dar uma olhada nessa placa e fiquei impressionado, o chip de som é um RealTek de 8 canais !!!

 

Citação

Realtek® ALC892 com 8 canais - CODEC de alta definição
Suporta: Detecção de conexão, Multi-streaming, Painel frontal com possiblidade de redefinir a conexão
Recursos de áudio:
- Absolute Pitch 192kHz/ 24-bit True BD Lossless Sound
- Blu-ray audio layer Content Protection 
- DTS Ultra PC II
- DTS Connect
- ASUS Noise Filter
- Saída(s) Ótica S/PDIF no painel traseiro

 

Você não deve estar usando direito o driver desse som. Tem alguma coisa errada aí.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, como o preço dela esta saindo barato, vou arriscar a compra-la, mas mesmo assim obrigado pela atenção e tentar me ajudar com o audio onboard, quanto ao linux qualquer hora vou baixar esse ubuntu pra ver como é 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, matheusroquestr disse:

entendi éssa ai ta muito cara, a que eu mencionei ta saindo por 100R$

 

E você pretende arriscar 100 pratas ?

 

Faz o teste que te sugeri com algum Linux que é fácil e não demora muito e quem sabe evita gastar.

 

Perceba que o driver que instalou não detectou nenhum problema com o som. Talvez seja só questão de configuração que, por ser de 8 canais, deve possuir recursos especiais adicionais ( talvez até um atalho tenha sido criado para uma interface de configuração ).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×