Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
rodpavao

Mouse funciona no setup, mas no Windows não funciona

Recommended Posts

Galera, queria uma ajuda.
Montei um PC novo, usei o mesmo HD e tive que formatar ele para os novos drivers de placa-mãe (Gigabyte A320M - DS2).

O problema é que após formatado o mouse não funciona em nenhuma porta USB, e a rede também não pega (conectei o cabo diretamente atrás e nada). Sem o mouse não consigo fazer quase nada.

Insiro o disco da placa-mãe, mas nem dá para executar ele pelo teclado após abrir a tela da interface do disco. Fico tudo parado, parece aceitar interação apenas via mouse.

 

O interessante é que no SETUP o mouse funciona.

 

O mouse funciona normalmente no notebook e outro PC. Tentei ele em todas as portas nessa placa-mãe nova, e nada. Não tenho um mouse PS/2, mas talvez vou ter que conseguir para executar o disco e instalar os drivers. O teclado está funcionando no PS/2 normalmente. Mas fiquei seduzido a usar o Windows 10 e abandonar o 7 após vários anos, só que até para instalar o 10 estou com dificuldades. Está dando falha na gravação do Win10 como ISO aqui no Nero.

 

Vou ver se compro um pendrive e tento formatar por ele instalando o Win10, mas tenho medo de colocar em alguma porta USB e não funcionar. Mas a caixinha de som está ligada por USB e toca...
E também posso ver se compro um mouse PS/2 (se eu achar) para em último caso executar o disco da placa-mãe e instalar drivers. Porém, só tem uma entrada de PS/2 na placa-mãe. Se não conseguir instar os drivers vou ter que comprar teclado USB e dar sorte de reconhecer... Que confusão! 

 

De qualquer forma, vou postar 3 imagens para mostrar o que acontece.

 

- Uma mostrando no SETUP algumas questões desabilitadas, mas não sei se é algo com o USB, até porque a caixinha de som está conectada num USB e funcionando, então acho que sejam elas desabilitadas. 

 

- Uma outra imagem mostrando que o mouse nem aparece na listagem de dispositivos.

 

- Uma outra imagem mostrando em lista de dispositivos vários com erro.

IMG_20180726_085528431_BURST000_COVER_TOP.jpg

IMG_20180726_085758270.jpg

IMG_20180726_085835827.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rodpavao

Se você tivesse formatado com o Win10 desde o início, nada disso teria acontecido porque ele reconhece automaticamente os drivers genéricos de cada dispositivo. Só precisaria atualizar depois.

E o problema não está nas suas portas USB, e sim nos drivers que não estão instalados, conforme mostrado na última foto.

Compre um mouse PS2 ou navegue pelas opções usando o teclado para instalar os drivers.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia.

Você tem muitos problemas aí.

 

Primeiro é que aparentemente os drivers que você instalou estão errados e isso deve ter corrompido os drivers nativos do Windows que funcionariam normalmente. No setup funciona pois os drivers do Windows não interferem na BIOS.

Soluções: 

• formatar novamente e baixar os drivers corretos direto do site da placa-mãe; ou

• baixar os drivers de outro computador e tentar instalar usando somente o teclado

 

Segundo é que você deve estar gravando a ISO do Windows errado ou ela está corrompida. Use um programa de gravação chamado Rufus. Ele é muito bom, tem várias opções de configuração, é fácil e você acha vários artigos ensinando a usá-lo.

 

Obs: a caixinha de som funciona normalmente pois o USB só serve como alimentação e não como transferência de dados.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Certo, galera. Desculpem, nem desejei bom dia, estou meio que com a cabeça atordoada com esta máquina. Montei há 2 meses e nunca usei por diversos problemas, até teve outro tópico sobre ela. 

 

Então, vou explicar melhor...

 

Instalei o Win7 porque já é de praxe e sempre instalou os drivers de boa, mas eu usava máquinas antigas em suas configurações, dessa vez montei uma moderna (comparando as outras que eu usava). No meu perfil tem a configuração do PC montado. Só que dessa vez deu este problema, através dos drivers instalados pelo Win7 que instalei. Lembrando que ele é de 2009, talvez seja isso, mais antigo do que os periféricos que usei para montar e não ter todos os drivers necessários. Isso é o que imagino.

 

Então, vou ter que procurar um mouse PS/2 mesmo, pois tenho o disco da placa-mãe mas ele abre a interface do disco tendo como mexer apenas com mouse. O teclado não faz nada na interface do disco da placa-mãe executado.

 

Baixar os drivers através de outro computador ou formatar através de pendrive eu acho que não vai dar certo porque nem as USB's funcionam e nem a internet funciona no PC com o problema (eu poderia jogar pro Google drive e baixar no PC se tivesse internet). 

 

Agradeço as informações das demais questões (mouse funcionando no SETUP, caixinha usar USB só para alimentação e a imagem salva estar corrompida). A última eu até desconfiava mesmo.

 

Estou pensando em uma forma de instalar o Win10 sem ter que comprar o disco dele. E tenho medo de ter dificuldade para encontrar mouse PS/2 (inclusive só tem uma entrada PS/2 nesta placa-mãe, para teclado ou mouse).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Formatar pelo pendrive funciona sim. Você vai dar boot pelo pendrive e não pelo Windows. Se você tiver a paciência e os recursos necessários, nós poderemos resolver isso facilmente.

 

Se tiver perto de um pc bom, já pode baixar a imagem do Windows 10. Use o Media Creation Tool. Existem 2 formas de criar a ISO. A primeira pelo próprio software e a outra é usando a ISO em programas de terceiros. Ás vezes uma delas não funciona, e recorremos a outra alternativa. Aí vai o link:

https://www.microsoft.com/pt-br/software-download/windows10

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 minutos atrás, rodpavao disse:

Então, vou ter que procurar um mouse PS/2 mesmo, pois tenho o disco da placa-mãe mas ele abre a interface do disco tendo como mexer apenas com mouse. O teclado não faz nada na interface do disco da placa-mãe executado.

Mande atualizar direto pelo Gerenciador de Dispositivos, sem executar o disco da placa-mãe.

Basta ir até o dispositivo desejado e clicar com aquele botão que fica ao lado do Alt Gr (ele faz a função do botão direito do mouse), e escolha a opção Atualizar driver.

Na tela seguinte, escolha atualizar manualmente e depois aponte o caminho para o disco com os drivers.

O sistema vai buscar dentro do disco e atualizar o driver.

Faça isso primeiro nos USB para liberar o funcionamento do mouse.

Dá pra navegar por essas opções sem problema usando o teclado.

Editado por Rafael Tuco

Compartilhar este post


Link para o post
Compartilhar em outros sites

Reforçando: a instalação do windows10 funciona melhor se você criar a mídia com as ferramentas da microsoft.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Math.Pi disse:

Formatar pelo pendrive funciona sim. Você vai dar boot pelo pendrive e não pelo Windows. Se você tiver a paciência e os recursos necessários, nós poderemos resolver isso facilmente.

 

Se tiver perto de um pc bom, já pode baixar a imagem do Windows 10. Use o Media Creation Tool. Existem 2 formas de criar a ISO. A primeira pelo próprio software e a outra é usando a ISO em programas de terceiros. Ás vezes uma delas não funciona, e recorremos a outra alternativa. Aí vai o link:

https://www.microsoft.com/pt-br/software-download/windows10

 

Ele reconhecerá o Pendrive então para dar o boot?

Preciso adquirir um pendrive para iniciar, mas com certeza vamos resolver sim. Vamos no passo-a-passo de boa :)
 

Então, já tinha uma ISO salva aqui no notebook do Win10 nas duas versões (x86 e 64) com dois seriais. Já tenho há alguns anos. Só que é de mais de 5 GB e não deu para jogar em disco, por isso não o fiz. Na madrugada deixei baixando nova ISO pelo site da microsoft (apenas 64, reconhecida automaticamente pelas configurações desta máquina onde eu estava baixando), ao acordar verifiquei que é apenas 3.86 GB (achei pequeno demais) e dando o erro no Nero.

 

Vou instalar os dois programas recomendados (Rufus e Media Creation Tool), mas a ISO já tenho criada (a que cite de duas versões). 

 

Realmente ontem vi que dá para atualizar o Windows para o 10 através de pendrive sem usar um programa para isso (antigamente eu usava o novicorp wintoflash).

 

Vou adquirir o pendrive e de quebra também tentar já comprar o mouse PS/2 e retorno o que consegui fazer.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente baixar uma ISO nova. A ferramenta da Microsoft já baixa e grava no pendrive.

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 minutos atrás, Arutha disse:

Reforçando: a instalação do windows10 funciona melhor se vocsê criar a mídia com as ferramentas da microsoft.

 

Vou arrumar um pendrive e mandar ir direto pra ele através da ferramenta do Windows como já citado pelo @Math.Pi

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 minutos atrás, rodpavao disse:

Então, já tinha uma ISO salva aqui no notebook do Win10 nas duas versões (x86 e 64) com dois seriais. Já tenho há alguns anos.

 

Baixa mesmo uma iso nova. Hoje em dia a microsoft "entrega" sempre a iso da versão mais nova do win10. Tive problemas ao instalar um windows 10 numa máquina com uma iso do começo do ano passado e desapareceram quando usei a iso atual. Além de que você "economiza" horas de windows update ao instalar uma versão mais nova.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, Arutha disse:

 

Baixa mesmo uma iso nova. Hoje em dia a microsoft "entrega" sempre a iso da versão mais nova do win10. Tive problemas ao instalar um windows 10 numa máquina com uma iso do começo do ano passado e desapareceram quando usei a iso atual. Além de que você "economiza" horas de windows update ao instalar uma versão mais nova.

A doideira é que esta ISO que baixei na madrugada foi pelo site mesmo, provavelmente a última. Só se dei azar de ter dado erro durante o download. Mas não mostrou isso. Finalizou o download sem erro. Estranho demais.. pode ser o gravador ou o Nero também do notebook que está de problemas... Tentei gravar um disco esta semana e muoto lentamente completou, mas não gravou nada. E o Nero está travando agora, só funciona quando abro o drive de DVD. Só problema... Até reiniciei o notebook e não resolveu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rodpavao o nero é muito ruim pra essas coisas (opinião minha). Usa a própria ferramenta do windows, é a melhor opção, sério. Aliás, se você está num ambiente windows você pode tentar iniciar a instalação de dentro do windows mesmo.

Um detalhe que lembrei agora: um dos pcs que eu mexo tem um antivírus que desabilita autorun por padrão. Então quando eu gravava um pendrive de sistema, ele interferia na gravação. Parecia que tudo estava certo, mas o pendrive não dava boot depois. Tenta desabilitar o antivírus durante a gravação da mídia. mas usa a ferramenta do windows!!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 minutos atrás, Arutha disse:

@rodpavao o nero é muito ruim pra essas coisas (opinião minha). Usa a própria ferramenta do windows, é a melhor opção, sério. Aliás, se você está num ambiente windows você pode tentar iniciar a instalação de dentro do windows mesmo.

Um detalhe que lembrei agora: um dos pcs que eu mexo tem um antivírus que desabilita autorun por padrão. Então quando eu gravava um pendrive de sistema, ele interferia na gravação. Parecia que tudo estava certo, mas o pendrive não dava boot depois. Tenta desabilitar o antivírus durante a gravação da mídia. mas usa a ferramenta do windows!!!!!!

 

Vou tentar aqui pelo próprio Windows!! 

Avancei algo aqui agora... Até tinha tentado ontem a noite isso, mas não mostrava a opção "atualizar drive" habilitada (não sei porque), mas o @Rafael Tuco sugerindo isso, tentei novamente e apareceu habilitado. Só que os USBs continuam dando erro. Duas mensagens diferentes que mando nas imagens. Mas o Ethernet consegui instalar o drive do disco pelo gerenciador de dispositivos e graças a Deus deu certo. Então internet parece já ter. Isso já é um bom avanço...

IMG_20180726_115133941_BURST000_COVER_TOP.jpg

IMG_20180726_122545562.jpg

Editado por rodpavao

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sobre os erros acima...

 

A placa-mãe que comprei, estava desatualizada. Tive problema sério com isso e tive que levar em assistência para atualizar ela para uma versão recente e funcionar com o processador que instalei.

 

Será que os drivers desse disco correspondem em versão anterior e para a que estava na placa-mãe antes? E por isso os drivers estão não reconhecendo com a placa-mãe atualizada? Ou seja, teria que encontrar os últimos drivers pelo site da Gigabyte... Só para confirmar...

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 minutos atrás, rodpavao disse:

Mas o Ethernet consegui instalar o drive do disco pelo gerenciador de dispositivos e graças a Deus deu certo. Então internet parece já ter. Isso já é um bom avanço...

Como o Ethernet instalou e já tem Internet, entra no site da Gigabyte e baixa os drivers restantes direto de lá.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rodpavao tenta ver o site da gigabyte. Algumas dessas marcas têm até uns programinhas que localizam e baixam drivers mais novos. Aliás, se o driver de chipset da sua placa-mãe não estiver instalado, dá uns rolinhos com drivers em geral mesmo....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Talvez o Chipset (driver) da placa-mãe, é ele quem faz gerenciamento dos dispositivos do sistema, como intervalos de E/S , velocidade de clock e sincronização entre dispositivos do sistema e o processador bem dizendo, chamados de as pontes norte e sul (onde a norte tem relação com periféricos = teclado, mouse , etc ..etc ).... e a ponte Sul (Chipset) trata mais do circuito do FSB (front side Bus refresh do processador) e todo transito entre dispositivos a memória e o processador  etc , etc ....tenta ver compatibilidade do Chipset com dispositivo , o driver ideal para seu chipset e o mouse usb e ou teclado .

Editado por gustavodbg
Post restaurado / citação a pirataria removida.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Está complicadíssimo, mas estou tentando fazer milagres aqui. 

 

O site da Gigabyte além de ser complicado, sem mouse é quase impossível de encontrar a parte de drivers.

 

Tentei executar o Driver Easy aqui (que peguei do notebook, upei no meu google drive, baixei no PC e executei), mas abrir a interface do programa, fica igual o do disco da placa-mãe... estático. Só dá para mexer com mouse.

 

Tô tentando de alguma forma acessar a parte de drivers da Gigabyte pelo notebook e tentar mandar por google drive ou o link aqui para acessar pelo PC.

Compartilhar este post


Link para o post
Compartilhar em outros sites
30 minutos atrás, rodpavao disse:

Sobre os erros acima...

 

A placa-mãe que comprei, estava desatualizada. Tive problema sério com isso e tive que levar em assistência para atualizar ela para uma versão recente e funcionar com o processador que instalei.

 

Será que os drivers desse disco correspondem em versão anterior e para a que estava na placa-mãe antes? E por isso os drivers estão não reconhecendo com a placa-mãe atualizada? Ou seja, teria que encontrar os últimos drivers pelo site da Gigabyte... Só para confirmar...

Na BIOS, já viu se habilitou USB Keyboard , Amigo .

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rodpavao facilita se você conseguir um pendrive de qualquer sistema operacional tipo linux. Inicia a máquina por ele, você usa sem problemas com mouse e internet, salva os drivers no hd do windows e só depois volta lá.. (obs, se fizer isso, lembre de desativar a inicialização rápida nas configurações adicionais de energia, senão você não consegue acessar o HD do windows fora dele)

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, rodpavao disse:

Tô tentando de alguma forma acessar a parte de drivers da Gigabyte pelo notebook e tentar mandar por google drive ou o link aqui para acessar pelo PC.

O jeito é mesmo baixar os drivers por outra máquina.

Vai nos informando sobre o andamento desta "Via Crucis"... rsrs

Compartilhar este post


Link para o post
Compartilhar em outros sites

https://driver-booster.br.uptodown.com/windows

 

adicionado 7 minutos depois
2 horas atrás, rodpavao disse:

 

Vou tentar aqui pelo próprio Windows!! 

Avancei algo aqui agora... Até tinha tentado ontem a noite isso, mas não mostrava a opção "atualizar drive" habilitada (não sei porque), mas o @Rafael Tuco sugerindo isso, tentei novamente e apareceu habilitado. Só que os USBs continuam dando erro. Duas mensagens diferentes que mando nas imagens. Mas o Ethernet consegui instalar o drive do disco pelo gerenciador de dispositivos e graças a Deus deu certo. Então internet parece já ter. Isso já é um bom avanço...

IMG_20180726_115133941_BURST000_COVER_TOP.jpg

IMG_20180726_122545562.jpg

 

adicionado 9 minutos depois

Amigo, na Bios está habilitado USB , por que até inicialização por USB voce define na BIOS...da uma olhadinha em Keyboard e se habilitada USB na BIOS.

Editado por Kris Wannieg
remover menção à pirataria

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Arutha disse:

@rodpavao o nero é muito ruim pra essas coisas (opinião minha). Usa a própria ferramenta do windows, é a melhor opção, sério. Aliás, se você está num ambiente windows você pode tentar iniciar a instalação de dentro do windows mesmo.

Um detalhe que lembrei agora: um dos pcs que eu mexo tem um antivírus que desabilita autorun por padrão. Então quando eu gravava um pendrive de sistema, ele interferia na gravação. Parecia que tudo estava certo, mas o pendrive não dava boot depois. Tenta desabilitar o antivírus durante a gravação da mídia. mas usa a ferramenta do windows!!!!!!

 

Acho que vou ter que arrumar um pendrive e fazer essa operação mesmo... 

adicionado 15 minutos depois
1 hora atrás, TJ. Pinheiro disse:

Talvez o Chipset (driver) da placa-mãe, é ele quem faz gerenciamento dos dispositivos do sistema, como intervalos de E/S , velocidade de clock e sincronização entre dispositivos do sistema e o processador bem dizendo, chamados de as pontes norte e sul (onde a norte tem relação com periféricos = teclado, mouse , etc ..etc ).... e a ponte Sul (Chipset) trata mais do circuito do FSB (front side Bus refresh do processador) e todo transito entre dispositivos a memória e o processador  etc , etc ....tenta ver compatibilidade do Chipset com dispositivo , o driver ideal para seu chipset e o mouse usb e ou teclado .

 

Desclpe a pergunta *****, mas o Chipset da placa-mãe tem algo a ver com a versão da BIOS? Pois como citei, a BIOS estava desatualizada e atualizaram.

 

Até achei download de chipset da placa-mãe no site, mas fiquei com medo de mexer nisso.

 

Obrigado pelos seriais!

adicionado 19 minutos depois
1 hora atrás, Rafael Tuco disse:

Como o Ethernet instalou e já tem Internet, entra no site da Gigabyte e baixa os drivers restantes direto de lá.

 

Baixei o drive "Windows USB Installation Tool" aqui na página https://www.gigabyte.com/Motherboard/GA-A320M-DS2-rev-10#support-dl-utility e tentando encontrar através do gerenciamento de dispositivos não deu certo... Se puder me ajudar quanto a se baixei o correto e se devo baixar outra coisa dessa página, valeu...

adicionado 21 minutos depois
1 hora atrás, TJ. Pinheiro disse:

Na BIOS, já viu se habilitou USB Keyboard , Amigo .

Acredito que está sim... na minha postagem, mandei um primeiro print que mostra algumas coisas habilitadas e desabilitadas. Não sei se é exatamente lá que mostra. Não manjo muito do SETUP da Gigabyte... 

adicionado 24 minutos depois
1 hora atrás, TJ. Pinheiro disse:

envia por e-mail e usa teclado virtual executando ele pelo mouse. As chaves do Driver Booster enviei a o amigo em comentário acima . ok
https://driver-booster.br.uptodown.com/windows

adicionado 7 minutos depois

 

adicionado 9 minutos depois

Amigo, na Bios está habilitado USB , por que até inicialização por USB voce define na BIOS...da uma olhadinha em Keyboard e se habilitada USB na BIOS.

 

Amigo vou tentar usar o Driver booster. Obrigado!

 

Sim, acho que estão habilitadas sim as USBs

Editado por Kris Wannieg
remover menção à pirataria

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×