Ir ao conteúdo
  • Cadastre-se
Tiago Wially

Placa de vídeo travando após a instalação

Recommended Posts

Olá, eu tenho uma placa de vídeo da AMD R7 200 e estou com problemas para acessar ela depois que instalo os drivers, recebimento formatei o computador e na hora de instalar o driver ocorre normalmente só que quando ele reinicia para reconhecer ele trava em uma tela azul sem escritas.

Já formatei pelo Windows 7 e 10 e o problema se repete nos dois SOs, o único jeito de acessar o Windows é pelo modo de segurança e detalhe se eu desisntalo a placa de vídeo ele volta a funcionar.

Obs: não consigo instalar as atualizações do Windows update tanto no 10 como 7. Espero que possam me ajudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Tiago Wially Qual a configuração completa, com placa-mãe, processador, memória e principalmente modelo da fonte?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

placa-mãe da Asus h81m-A/Br

Um pente de memória DDR3 8 GB

Processador Intel dual core i3 41-50 3500 MHz

HD Hitachi 1 terabyte

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Tiago Wially Faltou o modelo da fonte

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Tiago Wially O problema pode ser a fonte, ela não passa a potência necessária pro funcionamento da placa e por isso ocorre a tela azul e travamento, o ideal seria troar por uma de qualidade como a CX 450 da Corsair ou Electro 430 da Pcyes.

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, le007 disse:

@Tiago Wially O problema pode ser a fonte, ela não passa a potência necessária pro funcionamento da placa e por isso ocorre a tela azul e travamento, o ideal seria troar por uma de qualidade como a CX 450 da Corsair ou Electro 430 da Pcyes.

Mas estranho isso, porque eu já tenho esse computador na mesma configuração com mais de uma ano e nunca havia apresentado problema, eu acho que pode ser alguma configuração na BIOS, porque eu resetei e não tenho certeza se configurei da forma correta, no entanto eu olhei em alguns lugares e vi que pode ser por falta de atualização do Windows, mas não consigo fazer a atualização que ele trava logo depois que eu reinício o PC.

E fica nisso não consigo fazer as atualizações do Windows e nem a placa de vídeo funciona por falta das atualizações.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Tiago Wially Então baixe uma ISO do Windows mais recente, que já vem com quase todas as atualizações, formate o PC e tente novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, le007 disse:

@Tiago Wially Então baixe uma ISO do Windows mais recente, que já vem com quase todas as atualizações, formate o PC e tente novamente.

Hoje de tarde consegui arrumar as atualizações por uma ferramenta da própria Windows 7, mas ainda o problema continua quando se trata da instalação do driver de vídeo, será que existe alguma resolução específica para instalar? Amanhã eu tento em uma tv pra ver se tem diferença.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Tiago Wially Tente um driver mais antigo da placa de vídeo, e veja também se o Windows está totalmente atualizado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, le007 disse:

@Tiago Wially Tente um driver mais antigo da placa de vídeo, e veja também se o Windows está totalmente atualizado.

Tentei atualizar agora o Windows (que achei que já estivesse atualizado), instala normalmente e na hora que pede pra reiniciar depois de já ter carregado aquela imagem do Windows aparece essa imagem, uma tela azul sem nada inscrito.

IMG-20180729-WA0002.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Tiago Wially Formate com uma versão mais atualizada do Windows.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, le007 disse:

@le007 Formate com uma versão mais atualizada do Windows.

Consegui atualizar o windows, baixei as atualizações e instalei manualmente, mas o problema continua da placa de video.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já estou sem ideia do que pode ser, instalei todas as atualizações do windows e instalei as duas versões do driver de video que encontrei 18.5.1 e 18.7.1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Tiago Wially Pode ser a placa de vídeo, ou a fonte mesmo. O ideal seria você testar essa placa em outro PC e ver se o problema persiste, ou também pegar uma outra fonte, das que te citei.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 30/07/2018 às 08:56, le007 disse:

@le007 Obrigado pela ajuda, mandei para um técnico e ele disse que era problema na placa de vídeo mesmo e que ele precisou fazer uma desoxidação na placa, uma das possíveis causas é que a placa de vídeo fica em uma posição desfavorável ou desgaste do tempo de ligar e desligar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×