Ir ao conteúdo
  • Cadastre-se
Ileusis Luna

Excel formula se + multiplicação + copia

Recommended Posts

Prezados, boa tarde!

 

Por favor, preciso de um auxilio na seguinte questão: (planilha em anexo com os camos emq uestao pintados)

 

Houve uma alteração no preço de frete, onde a ANTT obriga que seja pago um valor mínimo. Para isto eu preciso saber a quantidade de eixos do caminhão, a distancia percorrida entre outras informações.

Uma das etapas é, se o motorista possuir carga para retornar, o preço será multiplicado pelo km e pronto, no entanto, se o caminhão voltar sozinho eu tenho que multiplicar o KM por 2.

 

para naõ cair em esquecimento, coloquei em uma linha esta pergunta, onde a resposta será selecionada em lista suspensa "sim" ou não"

Logo abaixo a pessoa informará a quantidade de KM da ida.

Em seguida, preciso que a formula identifique o seguinte:

 

Se em B13 estiver "sim", copiar a informação de B14

Se em B13 estiver "não", multiplicar B14 por 2

 

tentei fazer:

 

=se(B13;"SIM";B14);Se(B13"NÃO";(B14*2))

 

Mas não deu certo.

 

 

Grata desde já,

 

 

 

 

calculo do valor minimo.xlsx

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde @Ileusis Luna

 

A montagem da formula esta errada, copie e cole a formula abaixo:

=SE(B13="SIM";B14;B14*2)

Não se esqueça de clicar em Curtir.

 

[]s

  • Curtir 1
  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia!!!!!!

 

Muito obrigada @Patropi; muito obrigada @deciog!

 

Ambos perfeitos! Vou colocar para o pessoal decidir qual usar!

 

 

Abraços, linda semana para vcs!

adicionado 18 minutos depois

@deciog

 

O pessoal achou muito mais prática a sua planilha,  para não se confundirem na hora de colocar as informações, no entanto tem uma questão.

 

O valor do KM vai buscar na tabela da planilha "Anexo II" o valor correspondente àquela faixa de km. 

Quando a distância é duplicada por não existir retorno, o valor sofrerá alteração.

 

Veja que para 550 km o valor é 0,98; já para 1100 o valor é 0,92.

 

Att

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×