Ir ao conteúdo
  • Cadastre-se
Kell Pereira

Excel arredondar valor excel 0 5

Recommended Posts

Não entendo nada no excel, mas estou montando uma tabela de preços e queria que os valores fossem arredondados. 
Por exemplo:
R$ 0,41  transformar em R$ 0,40

R$ 0,42  transformar em R$ 0,40

R$ 0,43  transformar em R$ 0,40

R$ 0,44  transformar em R$ 0,45

R$ 0,45  manter em R$ 0,45

R$ 0,46  transformar em R$ 0,45

R$ 0,47  transformar em R$ 0,50

R$ 0,48  transformar em R$ 0,50

R$ 0,49  transformar em R$ 0,50

R$ 0,50  manter em R$ 0,50
R$ 0,51  transformar em R$ 0,50
(e assim por diante)

Como monto essa fórmula? Alguém me ajuda?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Kell Pereira Olá, Kelli, boa tarde e seja bem vinda e seja bem vinda ao Fórum, do Clube do Hardware. 

 

Basta selecionar as células que deseja fazer isto, clique com botão direito, vá na opção Formatar células. Então aparecerá uma como esta:

image.png.c79637349c104997bb818e70402810f3.png

 

Selecione a aba moedas e então deixe em 1 casa decimal que ele arredondaria para você

 

Neste link à seguir também encontrei um tutorial bem explicativo:

https://blog.luz.você/excel/como-fazer-arredondamento-no-excel/

  • Curtir 1
  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Kell Pereira , Bom Dia.

 

O máximo que consegui foi desta forma, case igual do colega @Patropi , se o valor estiver na célula A1 confere

 

=SE(DIREITA(TEXTO(A1;"#0,00");1)*1<4;A1-(DIREITA(TEXTO(A1;"#0,00");1)*1)*0,01;MARRED(A1;0,05))

 

Se foi útil clica no curtir é uma forma de agradecimento pela ajuda
 

Decio

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×