Ir ao conteúdo
  • Cadastre-se
Matheus A. Jardim Ferrari

Meu roteador limita a conexão sozinho.

Recommended Posts

Bom gente, já procurei varias soluções possíveis aqui no fórum então resolvi relatar o que está acontecendo comigo para ver se alguém pode me ajudar. 

Minha internet é fibra ótica 20 megas, via pppoe .

 

Quando eu estou usando o meu notebook no meu quarto o da minha mãe no quarto dela a conexão simplesmente cai, daí eu desligo o notebook e a conexão dela volta. Se eu me afastar mais de dois cômodos de onde o roteador esta ligado a conexão também cai em qualquer aparelho, comprei um cabo de rede e fiz ligação direta com o notebook e mesmo assim algumas vezes ainda cai, mas não é o que eu quero fio atravessando a casa.

 

Mas se todos os aparelhos estiverem no mesmo quarto em que esta o roteador está, funciona tranquilo.

 

Já tentei varias tipos de soluções que encontrei, por exemplos: Formatar o roteador, formatei o notebook da minha mãe por que no principio achei que era só o dela, troquei canal de automático para o 11, entrei em contato com a TP_LINK fiz alguns teste e atualizei o firmware, comprei até um roteador novo de outra marca, mas nenhuma dessas resolveu o meu problema. 

Enfim, liguei para o meu provedor de internet é eles me informaram também que está tudo ok com a internet e que todos os testes possíveis por eles tinha sido feito. 

 

sfv12x.jpg

 

wujojq.jpg

2ij6yw9.jpg

1znonza.jpg2i88z01.jpgs5wehh.jpg30wkx2s.jpg33fgu82.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

compra um roteador mais potente com 2 ou 4 antenas,roteadores sao limitados em distancia de sinal e paredes afetam no sinal,com esse roteador ai voce nao vai conseguir pegar sinal q preste a 2 cômodos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Imagem 1: Clique em "Disable WPS", este é um recurso que possui vulnerabilidades e precisa ser desativado.

Imagem 4: "Channel Width", defina como 20MHz. E em "Channel" defina como "Auto".

Imagem 8: Em "Start IP Address", defina como 192.168.0.2.

Salve as configurações e teste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×