Ir ao conteúdo
  • Cadastre-se
Jozelio

Ati XFX Radeon HD6870 Parou de receber alimentação.

Recommended Posts

Eu tenho uma Radeon Hd6870 de 1gb a uns meses e ela funcionava normal, resolvi por o pc na sala pra jogar gta v na TV maior com o controle e até aí tudo bem, mas na hora de colocar para mesa do pc, eu resolvi tirar a o cabo que alimenta a placa de video, os pci-e da fonte, que no caso são 2, 6+2, e ela recebe 2 de 6 um ao lado do outro, sendo que, quando eu ligo sem a alimentação o pc beepa que ligou mas não dá vídeo, quando eu ligo com 1 cabo so de alimentação ela também beepa mas não dá vídeo, mas quando eu ligo com os dois ela nem beepa nem da vídeo, alguém sabe o que pode ter acontecido? 

Obs: achei que era a fonte e já tava querendo a um tempo trocar, fui e troquei por uma Corsair Vs500w 80 plus PFC Ativo ontem e continuou a mesma coisa, help me pls porque tô jogando só com o processador :C

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×