Ir ao conteúdo
  • Cadastre-se
allanmarum

Memória HyperX Blu not usable

Recommended Posts

Olá, colegas. Tudo bem? 

 

A memória nova é usada, estou chamando de nova só pra facilitar rsrs

 

Edit

Memória Nova + Memória Velha 

Capture.PNG.45cb9e791c67e3aafcdfc99a6d5e1d6e.PNG

 

Memória Nova + Memória Velha + Memória Velha 

image.png.d244ab4bb42f1fbd52d19d79114e4b42.png

 

Memória Nova

image.png.5a17897b5f91a861d08a32b5b2a14b28.png

 

Memórias Velhas

image.png.ee95cd0b5acc787c2ec6b9e979d22c3d.pngimage.png.d9457c84a2553f893ededa357d82eb62.png

 

Citação

 

Comprei recentemente 4GB a mais de memória pro meu PC. Quando instalei ele deu "hardware reserved" mas nem me preocupei, deixei assim porque compraria um SSD seguida e quando fosse instalar o SSD olharia isso.

 

Meu, instalei o Win 10 x64 e continuo dando 4GB como "hardware reserved" e apenas 8GB em uso. 

 

Tentei diversas coisas, configurações no windows, na BIOS... nada fez ela funcionar os 12GB. Então procurei na lista de memórias suportadas na minha placa-mãe e esse modelo não está lá!

 

placa-mãe: FXA990-UD3 Rev 3.0

Memórias antigas: 2 x 4GB HyperX Blu

Memória nova: 1 x 4GB HyperX Blu (porém um modelo mais recente, outro part number)

 

A minha pergunta é: perdi dinheiro com esse 4GB HyperX Blu, certo?

Esta me faltando memória RAM e a KVR1333D3N9/4G está na lista como memórias suportadas, então minha pergunta é. Será que vai funcionar se eu mantiver os 2 x 4 GB HyperX Blu atuais e adquirir mais 2 x KVR1333D3N9/4G? 

 

 

Obrigado pela ajuda :) 

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo retire e a memoria ram e mude ela de slot deixe ela funcionando junto a outra ...e veja se o problema continua ..

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Cássio Henrique Alvarenga Oi, Cássio. Obrigado pela resposta. 

Eu já tentei a seguinte combinação

 

1 - Antiga

2 - Nova

3 - Antiga

4 - Vazio

 

1 - Antiga

2 - Antiga 

3 - Nova

4 - Vazio

 

1 - Antiga

2 - Antiga 

3 - Vazio

4 - Nova

 

E nenhuma das combinações funcionou. Você me recomenda alguma em especifico? 

 

Essa é a memoria nova https://www.kingston.com/datasheets/KHX1600C9D3B1_4G.pdf

 

Vou tentar remover uma da antiga e deixas a nova e uma antiga para ver o resultado 

 

1 - Antiga

2 - Vazio 

3 - Nova

4 - Vazio

 

Já edito a resposta com o resultado. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

tenta com ela apenas ... e veja se ele liga 

adicionado 0 minutos depois

ta faltando ela como 1° na instalação

 

adicionado 2 minutos depois

tive problema com uma também e ao mudar ela de posição saiu de reserved  ...no meu caso esta com 4-4-4-2=14 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Cássio Henrique Alvarenga Casio, acabei de tentar todas as combinações possiveis e não tive sucesso. 

Eu percebi pelo CPU Z que a memória no slot 1 (a nova) está como Dual, e as outras como Single. 

 

Na BIOS também percebi uma configuração diferente. 

 

image.thumb.png.bf55e2967f23e365690bd1ec7a5e163e.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Cássio Henrique Alvarenga eu testei e o PC funcionou ok apenas com o pente novo. 

 

Agora estou com medo/receio de comprar mais 4GB e ter o problema novamente. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×