Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Concurseira Macetes Bizus

Som do computador parou de funcionar, como resolvo esse problema?

Recommended Posts

Boa noite,

Gente por favor me ajudem .Eu comprei a muitos anos atrás um PC e veio instalado o sistema operacional Windows Vista Starter.

No começo da semana quando fui ligar o PC ele estava com um X em cima do ícone do alto falante

 

image.png.fb094002883d933d9632c634b89e0c2d.png

Assim que esta a minha tela do PC.Desde então eu não consigo escutar mais nada nele.

 

OBS.:A um tempo atrás parou de funcionar as portas traseiras da USB e os conectores de áudio frontais, apenas chiados.Eu então comprei um adaptador de portas USB e conectei na única entrada de porta USB(Frontal) que está funcionando.

 

Tentei de várias formas solucionar , baixando diversos programas de reconhecimentos de Driver e atualizar e nada.Fui na pasta de Gerenciamento de dispositivo e simplesmente aparece que o driver de som está instalado.E o bendito ponto de exclamação amarelo.

Até ir no site da positivo para tentar reinstalar os drivers eu.E nada solucionou :(.

 

Eu tentei a solução em todos estes sites abaixo:

https://www.meupositivo.com.br/para-voce/suporte-tecnico/drivers?scrollx=0&scrolly=0&txtNumeroSerie=4894966&txtSistemaOperacional=8#txtNumeroSerie

http://www.realtek.com/downloads/downloadsCheck.aspx?Langid=1&PNid=24&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false

https://www.eset.com/br/antivirus-domestico/online-scanner/#scanner

https://br.malwarebytes.com/mwb-download/thankyou/

https://www.wisecleaner.com/wise-program-uninstaller.html

https://www.driverscape.com/manufacturers/positivo/laptops-desktops/pos-ec945al/726

https://www.pckeysoft.com/2018/01/24/slim-driver-full-crack-free-download.html

 

Ah !Esqueci de mencionar, antes de tentar todas as soluções acima detectei no meu PC uma pasta em algarismos chineses.E com a ajuda de uma postagem aqui pude limpar meu PC.Que estava com um vírus.

Segue o link que eu me guiei

https://www.hardware.com.br/comunidade/arquivos-estranhos/1472597/

 

Bem o caso é que eu não tive sucesso e meu PC continua sem som.Já até abri ele todinho e limpei a ventoinha e tudo.Tirei conectores ,recoloquei e nada. Quero que me ajudem a achar o site onde eu possa baixar o Windows Vista Starter e os Drivers completos dele,pois não encontrei no site da Microsoft.

Abaixo os dados da minha máquina:

PC.jpg.045df06248a420ce495c969ef00dff09.jpg

 

GRAPHICS.jpg.18df021cbef7f11a1eaf08df2d3cf0f1.jpg

5b5e786d1f1a3_MEMRIA.jpg.8cea3e6a9f1167a2bff70082dee8a639.jpg

5b5e7870dbed0_PLACAME.jpg.1e2410166c8d0556fc9f762321382840.jpg

RESUMO.jpg.16bfb49b75b8868d5f5248c1c25514a4.jpg

 

Desde ,já obrigada pela atenção.

Agradeço se alguém puder me ajudar.

 

 

 

 

Editado por Concurseira Macetes Bizus

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Concurseira Macetes Bizus Bom dia e seja bem vinda ao fórum.

 

Não á necessidade para formatar o computador para resolver esse problema.

Alguns computadores só aparece aquele ícone do alto falante, apenas se tiver um caixinha som ou fone de ouvido conectado.

Abra o "Gerenciador de dispositivos" e verifique se o som está instalado.

Caso não o driver é esse > https://www.driverscape.com/files/sound/IDT_5.10.6099.8.exe

Caso não funcione verifique a o áudio se está habilitado na bios.

Se precisar de outros driver esta nesse link > https://www.driverscape.com/manufacturers/positivo/laptops-desktops/pos-ec945al/726

 

Att Edvaldo

Editado por Edvaldo J. Frederico

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×