Ir ao conteúdo
  • Cadastre-se
Felipe A. C. Zopolato

Minha placa está perdendo o vídeo quando jogo GTA V

Recommended Posts

Galera, bom dia... minha placa de vídeo está perdendo sinal enquanto jogo GTA V. Sei que meu computador é um fusquinha, mas vi varios reviews do GTAV com a minha config e quando vou jogar tenho esse problema... Estou quase trocando a placa de video...

 

 O GTA funciona por uns 5 min e para, minha placa de video é uma RADEON R7 240 4gb DDR5 da PCYES... Entrei em contato com o fabricante e provavelmente vão me oferecer uma GTX 750 ti, vale a pena?

 

*** A placa de video se mantém a 54º e o processador em no maximo 62º durante o jogo... e em outros jogos como o asseto corsa a placa chega a 62º e não acontece problema nenhum.... 
 
 

minha config:
 CPU: CORE 2 QUAD q6600 2.4ghz
 4gb ram 800mhz (2x2)

 Vídeo: r7 240 4gb ddr5 128bit pc yes

 fonte 500w

 2hd x160gb

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a marca e modelo da sua fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Dion10 disse:

Qual a marca e modelo da sua fonte?

é uma LeBoss de 500w... sei que não é uma fonte ótima, mas minha mae comprou e eu acabei por usar ela mesmo, jogo jogos que forçam mais a placa de video por estar em configs mais pesadas e não tenho problema mas no GTA V da crash.... 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Felipe A. C. Zopolato

O drive da sua placa de vídeo esta na ultima versão? se não estiver atualize
Tente colocar o GTA V na configuração mais baixa possível diminua também a resolução e veja se o problema continua. Use também outra versão do directx  só para fins de teste.

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Dion10 disse:

@Felipe A. C. Zopolato

O drive da sua placa de vídeo esta na ultima versão? se não estiver atualize
Tente colocar o GTA V na configuração mais baixa possível diminua também a resolução e veja se o problema continua. Use também outra versão do directx  só para fins de teste.

 Já atualizei o driver, coloquei pra rodar tudo no minimo, directx 10, resolução em 800x600 em modo janela, diminui para 50hz para ver se melhorava, tentei de tudo... e nada deu certo... 

   Liguei no fabricante ai me disseram que varias pessoas tiveram esse problema com essa placa, e nas reviews no youtube vejo esse tipo de placa funcionando perfeitamente. 
 
 Mas roda tranquilo Asseto Corsa, Project Cars - Pagani Edition, Sniper 2 Ghost Warrior, CS:GO a 80~140 FPS... porque só no GTA?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Felipe A. C. Zopolato Pode ser que esse lote em questão que você pegou esteja com problema ja que a própria empresa assumiu.
Se você tem a chance de pegar a GTX 750 ti faça isso
Até porque ela tem mais desempenho que a sua atual.

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Dion10 disse:

@Felipe A. C. Zopolato Pode ser que esse lote em questão que você pegou esteja com problema ja que a própria empresa assumiu.
Se você tem a chance de pegar a GTX 750 ti faça isso
Até porque ela tem mais desempenho que a sua atual.

 Espero que seja conforme o pessoal la me orientou, vamos ver... Obrigado pela ajuda, após a troca vou ver se resolve, e pode ser até bom, pois vi que essa gtx 750ti roda bem com FX8300 + 8gb + mobo asus (aquela M-plus azulzinha), que é a config que pretendo montar... ai vou reforçar fonte etc... 

 

 Obrigado... 
 Se o adm quiser pode fechar o tópico, eu nao sei como faz isso kkk

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seu processador provavelmente esta gargalando a vga, gta 5 consome muito da cpu então se ela nao aguenta lidar com ambas a força da vga fica defasada e numa constante onda.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Sr Feijões disse:

Seu processador provavelmente esta gargalando a vga, gta 5 consome muito da cpu então se ela nao aguenta lidar com ambas a força da vga fica defasada e numa constante onda.

 Mas mesmo que ela não tenha super-aquecido ela apresenta problemas? Porque você pode até olhar no youtube, tem varias reviews da minha config com gta v e rodam tranquilo no low.... 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Felipe A. C. Zopolato Tem certeza que não é a fonte? eu tinha uma fonte bomba lá pra 2014 (assim que montei meu pc) e ele desligava toda hora ou travava com o GTA4..dai levei o PC onde montei e me deram uma TX 650 CORSAIR e nunca mais me aconteceu isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 horas atrás, Rundriver disse:

@Felipe A. C. Zopolato Tem certeza que não é a fonte? eu tinha uma fonte bomba lá pra 2014 (assim que montei meu pc) e ele desligava toda hora ou travava com o GTA4..dai levei o PC onde montei e me deram uma TX 650 CORSAIR e nunca mais me aconteceu isso.

 Cara realmente é a placa de video, ontem testei em uma testei em uma config nova que tive oportunidade de comprar
 um FX8320 + 4gb ram, e a placa travou no GTA V também... Hoje vou mandá-la de volta para a fabricante e parece que eles vão me mandar a gtx 750ti mesmo... 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×