Ir ao conteúdo
  • Cadastre-se
Odisseu

Firefox exibe mensagem: A sua ligação não é segura

Recommended Posts

Ao tentar navegar no Firefox de 3 dias para cá, ele exibe esta mensagem de erro para todos as paginas para as quais tento navegar.

 

A sua ligação não é segura

O proprietário de www.wikipedia.org configurou o website incorretamente. Para impedir que a sua informação fosse furtada, o Firefox não se ligou a este website.

Este site utiliza HTTP Strict Transport Security (HSTS) para especificar que o Firefox apenas se liga ao mesmo em segurança. Como resultado, não é possível adicionar uma exceção para este certificado.

Saber mais…

Comunicar erros como este para ajudar a Mozilla a identificar e bloquear sites maliciosos

 

www.wikipedia.org utiliza um certificado de segurança inválido. O certificado não é de confiança porque o emissor é desconhecido. O servidor pode não estar a enviar o certificado intermédio apropriado. Pode ser necessário importar um certificado de raiz adicional. Código de erro: MOZILLA_PKIX_ERROR_MITM_DETECTED

 

Tentei todas as soluções que procurei na internet, primariamente no próprio sitio da Mozilla, depois em outros como no YouTube, encontrando inclusive um vídeo em inglês com todas as soluções apresentadas em outros vídeos individuais e nenhuma das mesmas funcionou.

As paginas da Mozilla

 

https://support.mozilla.org/en-US/kb/error-codes-secure-websites
https://support.mozilla.org/pt-PT/kb/diagnosticar-SEC_ERROR_UNKNOWN_ISSUER

 

A pagina do YouTube com o vídeo que contém todas as soluções apresentadas nos outros vídeos com o mesmo erro.
 

 

Nada funcionou.

Agradeço por qualquer ajuda.


Grato

:-)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seu firefox está atualizado? no meu aqui abriu sem mensagem nenhuma

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu programa esta atualizado.
um dos passos que tentei foi desinstalar e reinstalar.

 

Firefox Quantum

61.0.1 (64-bit) 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já fiz todos os procedimentos, vi todos os vídeos do YouTube e procurei no fórum da Mozilla e nada.
Todos os navegadores estão funcionando corretamente.
Menos o Firefox.
O Vídeo é bem explicativo, tentei tudo, inclusive desabilitar a filtragem https do antivírus.
Nenhuma solução.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Saudações!

Boa noite!

 

A questão com o Firefox foi resolvida com a ultima atualização.  

61.0.2 (64-bit)

Aparentemente era algum problema da ultima versão com meu antigo Leptop.

 

Grato por todas as tentativas de ajuda.

Até a próxima.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×