Ir ao conteúdo
  • Cadastre-se
Odisseu

Firefox exibe mensagem: A sua ligação não é segura

Recommended Posts

Ao tentar navegar no Firefox de 3 dias para cá, ele exibe esta mensagem de erro para todos as paginas para as quais tento navegar.

 

A sua ligação não é segura

O proprietário de www.wikipedia.org configurou o website incorretamente. Para impedir que a sua informação fosse furtada, o Firefox não se ligou a este website.

Este site utiliza HTTP Strict Transport Security (HSTS) para especificar que o Firefox apenas se liga ao mesmo em segurança. Como resultado, não é possível adicionar uma exceção para este certificado.

Saber mais…

Comunicar erros como este para ajudar a Mozilla a identificar e bloquear sites maliciosos

 

www.wikipedia.org utiliza um certificado de segurança inválido. O certificado não é de confiança porque o emissor é desconhecido. O servidor pode não estar a enviar o certificado intermédio apropriado. Pode ser necessário importar um certificado de raiz adicional. Código de erro: MOZILLA_PKIX_ERROR_MITM_DETECTED

 

Tentei todas as soluções que procurei na internet, primariamente no próprio sitio da Mozilla, depois em outros como no YouTube, encontrando inclusive um vídeo em inglês com todas as soluções apresentadas em outros vídeos individuais e nenhuma das mesmas funcionou.

As paginas da Mozilla

 

https://support.mozilla.org/en-US/kb/error-codes-secure-websites
https://support.mozilla.org/pt-PT/kb/diagnosticar-SEC_ERROR_UNKNOWN_ISSUER

 

A pagina do YouTube com o vídeo que contém todas as soluções apresentadas nos outros vídeos com o mesmo erro.
 

 

Nada funcionou.

Agradeço por qualquer ajuda.


Grato

:-)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seu firefox está atualizado? no meu aqui abriu sem mensagem nenhuma

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu programa esta atualizado.
um dos passos que tentei foi desinstalar e reinstalar.

 

Firefox Quantum

61.0.1 (64-bit) 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já fiz todos os procedimentos, vi todos os vídeos do YouTube e procurei no fórum da Mozilla e nada.
Todos os navegadores estão funcionando corretamente.
Menos o Firefox.
O Vídeo é bem explicativo, tentei tudo, inclusive desabilitar a filtragem https do antivírus.
Nenhuma solução.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Saudações!

Boa noite!

 

A questão com o Firefox foi resolvida com a ultima atualização.  

61.0.2 (64-bit)

Aparentemente era algum problema da ultima versão com meu antigo Leptop.

 

Grato por todas as tentativas de ajuda.

Até a próxima.

Compartilhar este post


Link para o post
Compartilhar em outros sites

SOLUÇÃO PARA O MOZILLA_PKIX_ERROR_MITM_DETECTED

 

Minha solução final:

 

Descobri que o problema começou a ocorrer após instalar o aplicativo "Legendas".

Uma pena, pois o app em si é ótimo mas pelo visto ele interfere (por algum motivo que desconheço) com a navegação do Firefox.
Desinstale Legendas 3.7 (ou outra versão que você tenha instalado)
Procure e desabilite o serviço "COM+ Leg Service" no "services.msc" (executar)
Delete = C:\Program Files (x86)\Legendas-3.7\srvlegendas.exe
Reinicie o PC

 

Se quiser também siga esses passos (não obrigatório): http://www.advanceduninstaller.com/Legendas-3_7-7fd6073dbb188a564d9f261132126bba-application.htm

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 22/11/2018 às 18:56, chagasbiel disse:

SOLUÇÃO PARA O MOZILLA_PKIX_ERROR_MITM_DETECTED

 

Minha solução final:

 

Descobri que o problema começou a ocorrer após instalar o aplicativo "Legendas".

Uma pena, pois o app em si é ótimo mas pelo visto ele interfere (por algum motivo que desconheço) com a navegação do Firefox.
Desinstale Legendas 3.7 (ou outra versão que você tenha instalado)
Procure e desabilite o serviço "COM+ Leg Service" no "services.msc" (executar)
Delete = C:\Program Files (x86)\Legendas-3.7\srvlegendas.exe
Reinicie o PC

 

Se quiser também siga esses passos (não obrigatório): http://www.advanceduninstaller.com/Legendas-3_7-7fd6073dbb188a564d9f261132126bba-application.htm

 

Suadações chagasbiel, impressionante como dois programas que aparentemente não tem qualquer dependencia em comum podem interfirir um no outro. desculpe a demora em responder mais minha caixa e emails não é das mais organizadas. Só estes dias vi este texto e como por pré-difinição meu navegador é o Opera sendo o Firefox o secondário e como por estar sempre com este problema, ficou relegado a segundo plano, não vi a tua resposta, mais foi só desabilitar o serviço "COM+ Leg Service", que o Firefox voltou imediatamente a funcionar.

Chega ser irritante pois tentei estudar uma interpolaridade entre as dependencias e não vi nenhuma.

Bem depois de Desabilitar o Serviço "COM+ Leg Service", desisnstalei o legendas com o Revounistaller e a paz reina no reino de Avilan, digo no sistema. |0|

Obrigado pela dica amigo, vou instalar o legendas em minha maquina virtual e depurar para ver mais profundamente o que acontece ou não com estes dois programas.

Até, tenhas uma boa semana.

 

De odisseu para chagasbiel

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×