Ir ao conteúdo
  • Cadastre-se
kch4sa

Computador não da rede

Recommended Posts

acabei de comprar algumas peças pro meu computador (placa-mãe, placa de vídeo e processador) o meu hd estava com o windows 8 quando liguei a máquina e conectei o cabo de rede não acontecia nada, tentei reinstalar o driver, continuo com o mesmo problema, formatei pro windows 7, conectei o cabo e pegou, porém quando acabei de instalar os drivers restantes e reiniciei o pc, porém voltou a não conectar, já olhei cabo, driver, a entrada, estava funcionando depois que instalei os outros drivers do pc ele não reconhece mais o cabo de rede o que pode ser ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

sua placa de rede esta desativada na bios

adicionado 0 minutos depois

tem q procura na bios algo relacionado a ela com o nome lan na frente habilitar

adicionado 1 minuto depois

e depois reinstalar o driver e se isso nao resolver e porque sua placa de rede nao presta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

vou tenta 

adicionado 47 minutos depois

@Gustavotec a minha bios é muito antiga man, não consigo achar essa opção 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se você formatou e voltou, é provavelmente um problema de driver. Nas duas situações, você usou o mesmo driver? Ou usou um programa de terceiros para baixá-lo?

O ideal aí é você baixar os drivers direto do site do fabricante, ou evitar usar o programa de download de drivers que usou quando deu o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Handson Matheus eu baixei os drivers do fabricante e desistalei o do programa que usei (DRIVER BOOSTER) e mesmo assim continua sem rede 

image.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

esta ativado.como fez o teste para saber se esta funcionando a placa de rede?faz o seguinte do um ping para o ip 127.0.0.0 e outro para 127.0.0.1e diz o que acontece ou m\anda foto

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavotec eu baixei todos os drivers do pc usando a placa de rede, depois que o pc reiniciou ela quer reconhecer o cabo, e esse negócio do ping como eu faço ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

existe vários outros fatores,a porta do roteador ou switche que voce esta conectando pode estar queimada.o cabo pode estar com defeito,o roteador desligado e por q sua placa aparece ai nao quer dizer que esteja funcionando corretamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavotec o cabo tá conectado diretamente no modem, uso fibra óptica...

o cabo tá funcionando pois testei em outro pc e pega normal 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×