Ir ao conteúdo
  • Cadastre-se
Caio Ramos 93

PC dando Tela azul.

Recommended Posts

Boa tarde galera do Clube, eu venho aqui com muito desanimo já para pedir ajudar a vocês pois não sei mais o que fazer.

Eu tenho um PC que quando eu comprei, comprei na certeza de que ele não me daria problemas nenhum. Era só baixar os jogos que eu quisesse que iria ficar horas e horas jogando até não querer mais. Pois bem eu tenho um PC com as seguintes conf.

 

Processador Intel Core i7 8700K 3.7 GHz 12MB BX80684I78700K 8ª Geração Coffee Lake LGA 1151

 

placa-mãe Asus ROG STRIX Z370-G GAMING USB 3.1 LGA 1151

 

Watercooler - Corsair Hydro Series H80i V2 - CW-9060024-WW Compatível com AM4 Ryzen

 

Memória DDR4 Kingston HyperX Fury HX424C15FB2/8 8GB 2400MHz x2 = 16GB

 

Placa de Vídeo Asus ROG GeForce GTX 1080 Ti Strix OC ROG-STRIX-GTX1080TI-O11G-GAMING 11GB GDDR5X PCI-EXP

 

HD Toshiba P300 2TB HDWD120XZSTA 7200RPM SATA 6 GB/S 64MB Cache 3.5

 

SSD Kingston A400 120GB SA400S37/120G SATA III Leitura 500MBs Gravação 320MBs

 

Fonte Corsair CX650M 650W CP-9020103-WW 80 Plus Bronze ATX/EPS - Semi Modular

 

Bom eu estou jogando GTA V ou Assassin's Origins esta rodando tudo sem problemas nenhum, até que em 15, 20 min de jogo o game trava e o PC reinicia dando Tela azul. Eu formatei o PC anti ontem dia 30/07/2018 com todos os drivers atualizados corretamente, vi se o HD estava com problema, memória e mesmo assim estou com essa dor de cabeça, sem saber o que fazer e desanimado em mexer por que tudo que eu faço parece em vão. Desde já agradeço pela atenção de todos. obrigado...

 

  • Triste 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já verificou as temperaturas no momento em que ocorre o referido problema ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Caio Ramos 93 Boa tarde e seja bem vindo ao fórum.

 

Quando esse problema acontece a melhor coisa a fazer é desmontar a máquina inteira, e monte novamente por incrível que parece as vezes resolve.

Só que primeiro deixe só o básico do básico, só placa-mãe, processador, um pende de memória, fonte, SSD, mouse, teclado e monitor e mais nada.

Atualize a bios da placa-mãe.

Se você usa estabilizador removi imediatamente.

Existem diversos programas que medem a estabilidade do sistema, rode primeiro para testar a instabilidade do processador, e use para medir instabilidade do vídeo (nesse primeiro teste você vai usar on-bord mesmo)

Eu gosto de usar o Aida64 que já testa vídeo e processador.

Ficou ligado por meia ou uma hora beleza, coloque outro pente de memória e faça outro teste.

Agora é vez de colocar a GTX1080Ti e faça o mesmo teste, se não resolver remova o driver do vídeo e use da própria microsoft.

Se passar nos teste ai você volta os outros componentes.

Se o causado do problema for a placa de vídeo ai você vai ter que testar em outra máquina.

Boa sorte :thumbsup:

 

Att Edvaldo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×