Ir ao conteúdo
  • Cadastre-se
jeeeff

GTX 1050 funciona no DVI mas não no HDMI

Recommended Posts

Tenho uma GTX 1050, esta funcionando normalmente, porém hoje resolvi ligar 2 monitores e como ela só tem 1 saida DVI fui ligar um dos monitores na saida HDMI porém não da sinal, o pc reconhece o outro monitor, mas não da video nele, fica até com a tela divida e tudo, queria saber se alguem ja passou por isso e saberia me ajudar.
E caso não tenha o que fazer para usar o HDMI, existe cabo DVI Y que eu possa usar na unica saida DVI da GPU e ai usar 2 monitores, se sim isso causaria alguma queda de desempenho?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia amigo,

 

Eu ja tive diversos casos assim.

Tem placas que simplesmente param de funcionar uma das conexoes, eu resolvi isso trocando por uma placa nova (no caso abrindo RMA e solicitando uma placa nova ao importador / fabricante).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×