Ir ao conteúdo
  • Cadastre-se
netryx

pc só liga quando eu desmonto e monto o cooler do processador e só vai pela bios

Recommended Posts

Olá, estou com um problema muito específico que nunca vi antes, hoje um amigo meu aqui comigo, nós tiramos o processador do meu pc no pc dele pra ele atualizar a bios dele para 7 geração usando o meu da 6 geração, até aí tudo ok, mas quando coloquei de volta meu processador, o pc ligava até a bios, mas não tava dando boot, só deu boot quando seleciono no F8, até ai tudo bem, porém quando eu desligo/reinicio o pc, o pc n liga nem da video nem pisca a luz que indica funcionamento do hd, eu uso um ssd e dois HDs, daí quando eu desligo o pc, desmonto o cooler do processador e monto novamente, o pc liga até a bios, aí eu preciso selecionar o boot no F8 manualmente, pois mesmo eu colocando a ordem certa ele não da o boot sozinho automaticamente, queria muito a ajuda de vcs, pois não faço ideia do que seja, grato desde já !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola, não entendi direito sua explicação inicial. Você tirou o processador do seu pc para atualizar a Bios da placa-mãe do pc do seu amigo?  Bem pelo que eu entendi em suas palavras finais, voce pode tentar resolver zerando a bios da placa-mãe. Ao lado da bateria tem um jumper. Baixe o manual da sua placa e siga as orientações para executar esse procedimento. Boa sorte.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já reiniciei a placa-mãe tirando a pilha e ponto a moeda, e nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@netryx

 

Você tem que resetar a bios e descarregar toda a energia estática.

 

Retira todos os cabos conectados na placa-mãe inclusive os de energia, retira a bateria e segura o botão power on/off do gabinete por 10 segundos, deixa o pc parado por 5 minutos, daí coloca os cabos, coloca a bateria e liga o pc com seu processador.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fez correto. Desconectou o pc da energia eletrica e depois disso apertou por aguns segundos o botão power ara remover os menores pulsos eletricos para sim remover a bateria e fazer, também, o "curto" no jumper?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, exatamente, e o problema permanece, estou usando o pc no momento mas se eu desligar/reiniciar, volta o problema

 

adicionado 39 minutos depois
43 minutos atrás, OCCT disse:

@netryx

 

Você tem que resetar a bios e descarregar toda a energia estática.

 

Retira todos os cabos conectados na placa-mãe inclusive os de energia, retira a bateria e segura o botão power on/off do gabinete por 10 segundos, deixa o pc parado por 5 minutos, daí coloca os cabos, coloca a bateria e liga o pc com seu processador.

Já fiz isso amigo, resetei a bios, e permanece o problema

adicionado 39 minutos depois
42 minutos atrás, jose84 disse:

Fez correto. Desconectou o pc da energia eletrica e depois disso apertou por aguns segundos o botão power ara remover os menores pulsos eletricos para sim remover a bateria e fazer, também, o "curto" no jumper?

Sim

Compartilhar este post


Link para o post
Compartilhar em outros sites

@netryx

 

Cara dá uma verificada bem com calma se a placa de vídeo tá bem encaixada, passa borracha na memória, olha os slots pci-e e da memória assim como o da bateria se não tem alguma poeira, as vezes pode ser isso, esses pequenos detalhes fazem com que a máquina não ligue direito.

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, OCCT disse:

@netryx

 

Cara dá uma verificada bem com calma se a placa de vídeo tá bem encaixada, passa borracha na memória, olha os slots pci-e e da memória assim como o da bateria se não tem alguma poeira, as vezes pode ser isso, esses pequenos detalhes fazem com que a máquina não ligue direito.

 

 

Certo, verificarei amanhã com bastante calma cada detalhe e darei mais informações do que irá ocorrer

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×