Ir ao conteúdo
  • Cadastre-se
BoymaniaZ

Problema após descarga da rede elétrica.

Recommended Posts

Olá, boa tarde

No dia 30/07 aconteceu uma descarga elétrica na rede, o que ocasionou em um estouro no modem de internet (que veio a falecer),
e um mesmo estouro na fonte, tudo em questão me milissegundos.

Logo pensei que tinha queimado o pc por completo, pois a fonte é de péssima qualidade e provavelmente não é a adequada para meus periféricos, é uma Wise WSCW-500W-1X8.

Não senti nenhum cheiro e queimado, então resolvi abrir a fonte para verificar se possuía fusível, e sim, existia um e estava queimado, quase
certeza que pela descarga elétrica, o problema é que ele "não é removível", creio que seja devido a fonte ser antiga (o fusível está preso de cada lado
por um espécie de ferro que está ligado a placa-mãe), eu não fiz a troca dele mas sim fiz uma ligação direta com um fio fino de cobre para ver se algo iria funcionar.

E por incrível que pareça, funcionou, o computador ligou e eu até joguei alguns jogos, porém notei problemas como:

- A porta USB que fica ao lado do cabo de rede não funciona de forma adequada (ela consegue ligar os led's do teclado mas o teclado em sí não funciona; Teclado ExboBK G35
- Em outras entradas, ele até chega a ligar, mas freqüentemente ele apaga todos os led's e funciona com os led's apagados; Teclado ExboBK G35
- Headset também desliga eventualmente; Razer Kraken V2

Eu diria que a placa-mãe está com problema, pois liguei agora uma fonte (mais fraca ainda) só para testar, e o teclado não desliga mais, porém a mesma porta USB que fica localizada ao lado do cabo de internet continua do mesmo jeito, acende os led's mas o periférico não funciona, acontece com o mouse também. Mouse x7 Gaming Estone

Placa de vídeo está funcionando corretamente, é uma GTX 1050 SC

Ainda não testei jogos com essa fonte que coloquei agora para ver se vai aguentar, é a que veio junto com o pc, é fraca, uma AcBel PC8061

Será que vou precisar de uma placa-mãe nova? Tem alguma forma de saber se essa fonte vai aguentar?

O pc está ligado normal, vou iniciar um game logo mais para ver se ele vai desligar... Pelo HWMonitor tem como saber se está com energia baixa do recomendado?

Meu processador é um i3-3220 3.30 Ghz
6 Gb de RAM DDR3
1x SSD 120 SanDisk
1x HD 1TB
1x Leitor óptico CD-DVD-RW


* O monitor não é energizado pela fonte, é um SAMSUNG SyncMaster T24B350 FULL HD

W10-64x

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, não manjo muito... mas pode ser que sua fonte ( mesmo você passando um fio direto) não esteja alimentando direito os componentes. Então tem que fazer testes. Eu creio que se fosse placa-mãe, estaria nem jogando.... mas n entendo nada xD Sorry.

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, VinyBr disse:

Cara, não manjo muito... mas pode ser que sua fonte ( mesmo você passando um fio direto) não esteja alimentando direito os componentes. Então tem que fazer testes. Eu creio que se fosse placa-mãe, estaria nem jogando.... mas n entendo nada xD Sorry.

 

Pensei nessa hipótese, um fio não vai substituir o fusível, ainda mais fazendo ligação por cima dele, estando queimado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho mais provável ser problema na placa-mãe...

Se trocou de fonte e o problema persiste quase certeza que o problema é nela e não na fonte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deve ter dado pau na placa-mãe não por conta da fonte talvez... Se você usa cabo de internet e o modem estourou é possível que tenha passado alguma corrente por ali e tenha danificado aquelas portas. O fato é, essa placa-mãe não está normal e só existe uma maneira de descobrir, testando com outra fonte.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 03/08/2018 às 19:47, renf disse:

Acho mais provável ser problema na placa-mãe...

Se trocou de fonte e o problema persiste quase certeza que o problema é nela e não na fonte.

 

Em 03/08/2018 às 19:53, Dutra 1010 disse:

Deve ter dado pau na placa-mãe não por conta da fonte talvez... Se você usa cabo de internet e o modem estourou é possível que tenha passado alguma corrente por ali e tenha danificado aquelas portas. O fato é, essa placa-mãe não está normal e só existe uma maneira de descobrir, testando com outra fonte.

 

 

Obrigado pelas respostas, creio que seja a placa mesmo, vou começar a fazer o uso de uma régua com filtro de linha, vai ser mais prático caso venha ocorrer novamente, vou substituir a placa-mãe e a fonte.

 

Obrigado pela ajuda de todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×