Ir ao conteúdo
  • Cadastre-se
marlon3782

nao instala drivers da placa de video

Recommended Posts

Olá pessoal sou novo e muito prazer.

Então galera venho me deparando com um erro a alguns dias e esta brabo pra resolver.

Meu pc estava um pouco lento e ocorreu o erro enfim formatei ele porque eu ja ia fazer isso de qualquer forma, acontece que quando terminei de formatar e fui baixar os drivers da gforce 760 carregou por volta de uns 10 % e reinicio e ficou nesse loop ate o pc pediu boot. Outra coisa e que o pc nao esta reconhecendo a placa de video por mais que ela esteja funcionando e gerando video......quando vou em painel de controle aparace " MICROSOFT BASIC GRAFCS"...formatei de novo e dessa vez nao instalei os drivers da placa de video fui ataulizar os drivers que já estavam instalados e aconteceu a mesmo coisa......agr a tarde retirei a placa de video e tentei pelo menos atualizar os drivers que ja tinha e dessa vez funcionon.

Alguem pode me ajudar a descobrir o que houve com minha placa de video ou com o pc pff??

processador : intel i 5

ram : 4g tenho outro pente mas retirei por enquanto 

64 bits

winodws 10 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seu computador ficou em looping quando estava baixando o driver ou quando estava instalando?

Esta tentando baixar esse driver aqui https://us.download.nvidia.com/Windows/309.08/309.08-desktop-win8-win7-winvista-64bit-international-whql.exe

coloque sua placa e tente instalar esse driver ai, qual a fonte que voce usa?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, tchagas disse:

Seu computador ficou em looping quando estava baixando o driver ou quando estava instalando?

Esta tentando baixar esse driver aqui https://us.download.nvidia.com/Windows/309.08/309.08-desktop-win8-win7-winvista-64bit-international-whql.exe

coloque sua placa e tente instalar esse driver ai, qual a fonte que voce usa?

minha fonte é uma evga 600, ele ficou no loop enquanto tentava instalar o drive da placa de video.....so que antes de terminar a instalação ele reinicia e nao instala.

esse pprograma serve também para windows 10

Compartilhar este post


Link para o post
Compartilhar em outros sites

você ja instalou o drive da placa-mãe aconteceu isso comigo eu uso duas placa de video e formatei meu pc para windows 7 coloquei minhas placa de video mas nao instalava então fiz assim instalei o drive da placa-mãe e depois recoloquei as placa de video deu certo

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 minutos atrás, dentinho disse:

você ja instalou o drive da placa-mãe aconteceu isso comigo eu uso duas placa de video e formatei meu pc para windows 7 coloquei minhas placa de video mas nao instalava então fiz assim instalei o drive da placa-mãe e depois recoloquei as placa de video deu certo

olha posso tentar mas qual seria o drive para a placa-mãe?, a minha placa ja vem com o erro de frabrica do qual eu sempre tenho que instalar o drive de audio pelo cd, se quiser tiro print das opções de drives que o cd da.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, dentinho disse:

você sabe a marca da placa-mãe ou você pode  instalar slim drive ele baixa todas atualizacao 

ja cheguei a baixar o slim mas ele da a placa de video como ausente .........mas vou baixar agr sem a placa de video e ver se atualizo tudo antes de colocar ela de volta

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, dentinho disse:

beleza

você sabe como colocar o slim no automatico.....porque da ultima vez eu nao consegui fazer isso tive que instalar um por um no manual

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 horas atrás, dentinho disse:

então essa nova versao ele nao da mas opcao para instalar no automatico

fala ae Bom dia. É cara  nao adiantou o slim drivers dessa vez ate leu a placa mas meu pc continua reiniciando antes de acabar de instalar os drivers. Nao sei mais o que fazer......??????

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, marlon3782 disse:

fala ae Bom dia. É cara  nao adiantou o slim drivers dessa vez ate leu a placa mas meu pc continua reiniciando antes de acabar de instalar os drivers. Nao sei mais o que fazer......??????

 

 

Entao pode ser problema com sua placa! Pegue ela e coloque em um computador de um amigo e veja se vai ocorrer o mesmo problema, pegue outra placa se possivel e teste no seu computador

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, tchagas disse:

Entao pode ser problema com sua placa! Pegue ela e coloque em um computador de um amigo e veja se vai ocorrer o mesmo problema, pegue outra placa se possivel e teste no seu computador

baixei o drive agr direto do site da nvidia

a instalação nao reinicio o pc mas parou de gerar video ainda dava pra escutar a musica que eu estava ouvindo no youtube ou seja ainda estava funcionando....entao reiniciei ele depois de um tempo.....agr a placa apareceu no gerenciador de dispositivos so que esta com um aviso " o windows interrompeu este dispositivo porque encontrou problemas ( código 43)

image.thumb.png.5ba679613369e9d4ac43c43b43a5932a.pngimage.thumb.png.fae7ea29f8fc0a27c723c2237e98fcd0.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×