Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Gruteskull

8gb de memoria mais só 4gb utilizados

Recommended Posts

pessoal ja fiz de tudo que me mandaram fazer, na bios ta reconhecendo os 8gb, porém esta setado em single channel, vou posta as prints pra ficar mais fácil

image.png.bf77d20610779e8c8f33a347c3417934.pngimage.png.d4af1c360bfb20ba61246b5e5722f9ff.pngimage.png.ee82871132a9240ef74f925247fec1a9.png

 

image.png.9374017bf33a14113e62d3638a4a4cc0.pngimage.png.fbea05ded0a5c33a8781e10b68ef7078.png

 

 

ta ae pessoal, ja fiz todo o procedimento com o comando msconfig, ja atualizei a bios, nao sei se tem alguma config na bios que precisa ser mudada, ja procurei o remmaping memory nao tem essa opção na minha bios, tudas opções sobre memoria esta em auto., me ajuem por favor

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gruteskull

 

Eu desconfio que casos como o seu se deve a alguma incompatibilidade das memórias com o processador e a placa-mãe nessas máquinas mais recentes.

 

Verifica no manual dessa placa-mãe se essas memórias estão listadas como testadas e aprovadas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola, criei a conta só pra comentar no seu caso, acredito que deve ser seu windows, os windows de versão 32 bits suportam no maximo 4 gbs de ram. se eu fosse você dava uma olhada em qual arquitetura do seu sistema, se é 32bits (conhecida como x86) ou se é 64bits (conhecida como x64).

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, gabucho disse:

ola, criei a conta só pra comentar no seu caso, acredito que deve ser seu windows, os windows de versão 32 bits suportam no maximo 4 gbs de ram. se eu fosse você dava uma olhada em qual arquitetura do seu sistema, se é 32bits (conhecida como x86) ou se é 64bits (conhecida como x64).

tirou as palavras da minha boca!! hahaha .. muito bom post.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, gabucho disse:

ola, criei a conta só pra comentar no seu caso, acredito que deve ser seu windows, os windows de versão 32 bits suportam no maximo 4 gbs de ram. se eu fosse você dava uma olhada em qual arquitetura do seu sistema, se é 32bits (conhecida como x86) ou se é 64bits (conhecida como x64).

Olá, sim, meu Win 10 é 64bits 

adicionado 4 minutos depois
5 horas atrás, Henrique - RJ disse:

@Gruteskull

 

Eu desconfio que casos como o seu se deve a alguma incompatibilidade das memórias com o processador e a placa-mãe nessas máquinas mais recentes.

 

Verifica no manual dessa placa-mãe se essas memórias estão listadas como testadas e aprovadas.

Então olha só o que eu achei no site da fabricante..dá uma olhada http://www.asrock.com/mb/NVIDIA/N68-GS4 FX R2.0/index.pt.asp#Memory

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Gruteskull disse:

Olá, sim, meu Win 10 é 64bits 

adicionado 4 minutos depois

Então olha só o que eu achei no site da fabricante..dá uma olhada http://www.asrock.com/mb/NVIDIA/N68-GS4 FX R2.0/index.pt.asp#Memory

 

Agora olha a numeração que tem nos chips dessa tua memória e verifica se tem na lista.

 

Se não estiver na lista já é sinal de que não foi testada pelo fabricante ou pode não ser suportada ( problemas ).

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 horas atrás, Henrique - RJ disse:

 

Agora olha a numeração que tem nos chips dessa tua memória e verifica se tem na lista.

 

Se não estiver na lista já é sinal de que não foi testada pelo fabricante ou pode não ser suportada ( problemas ).

 eu desconfio  ser problema na memoria pois, uma nao funciona sózinha, ela nem sequer da video, ja a outra sim. liga normal

Editado por Gruteskull

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Gruteskull disse:

 eu desconfio  ser problema na memoria pois, uma nao funciona sózinha, ela nem sequer da video, ja a outra sim. liga normal

 

Pois é, problemas ... foi o que eu disse.

 

Pede emprestado a alguém memórias que estejam nessa lista e testa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×