Ir ao conteúdo
  • Cadastre-se
Karlos Ricardo

Gabinete liga, mas não aparece nada no monitor

Recommended Posts

Olá pessoal, de um dia pro outro meu PC apresentou esse problema, ele estava funcionando normal, no outro dia ele só ligava o gabinete, mas no monitor não aparece nada, já tinha ocorrido um problema com a placa-mãe antiga dele que ele estava travando na BIOS, então levei pra uma assistência técnica e eles trocaram a placa-mãe e resolveu o problema, mas não tem nem 2 semanas isso e ele agora tá assim, alguém pode me dar uma luz?

 

Configuração:

I5 3ª geração 3MB de Cache

GTX 950 OC

8GB de Ram (2x4GB)

Placa de vídeo Gigabyte h77-Dsh3

Fonte Corsair 550w

Monitor antigo, não sei o modelo, mas não é gamer.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ta usando qual entrada na placa de vídeo ? Já testou em outro monitor ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×