Ir ao conteúdo
  • Cadastre-se
clubsocial22

p´c desligando com memória ram

Recommended Posts

Pessoal,meu problema vem a bastante tempo,e descobri que segundo esse tópico em inglês (postar no final)meu pc que é uma Workstation T3500,GTX 550 TI,4 gb memória ram DDR3 e outro pente de 2 gb memoria ram DRR3,ele não trabalha com pentes diferentes,por isso ao força-lo entrando em algum jogo o pc automaticamente desliga,coisa que não ocorre só com um dos pentes no pc,fica a print mais as informações(em inglês ).porém,de acordo com a foto,não posso colocar 2 pentes de 4gb pois não tem a opção ali na imagem(assim como não tem 1x de 4gb e outra de 2gb),ou seja ,eu teria de dar um upgrade para 12 gbs(3X4 GB ),para ele trabalhar em TRI Channel mode,estou correto?com isso com certeza parariam os desligamentos..

1 PR.png

2 PR.png

3 PR.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não vejo essa limitação que disse aí no texto não. Só fala pra não usar memórias do 8GB. Diz que não é recomendado usar capacidades diferentes, mas quase todo fabricante diz isso. Mas sempre existe a possibilidade de incompatibilidade. O windows reconhece os 6GB? 

As duas individualmente funcionam sem desligar o PC quando entra em jogos?

Atualizou pra última BIOS?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@renf funciona normalmente so com uma memóriamemória..bios atualizada última versão,a incompatibilidade daria desde o momento que o pc estivesse ligado não?e so ocorre qd forço em jogosvou trocar a minha de 4 gb por 2x2 e ver se o problema desaparece.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@renf na verdade o pc nao desliga,ele reinicia direto,apaga tudo e liga automaticamentr sozinho,troauei minha memoria de 4gb  por 2x2 e estou utilizando 6,mexo no pc normal faço trste de stress no aida 64 e nao desliga,assim q entro em qualquer jogo ppde ser 5 min ou acabado de entrar o pc reinicia..é fonte ou Hd?(e aa vezes qd termina de reiniciar o pc tenta reiniciar e apaga dnv e fica em loop tentando ligar so tirando da tomada e ligando dnv pra funcionar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@clubsocial22 Qual fonte usa? Marca/modelo? Quantos watts? Essa VGA consome uns 120W se não me engano. Não é alto o consumo. HD não ia causar isso não.

RAM defeituosa as vezes causa essas coisas, mas como trocou parece não ser. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@renf resolvi abrir o pc de curioso e descobri uma coisa..minha vga sao 3 pinos.e a placa-mãe conecta com 4 na fonte..minha fonte tem um um conector com 3+1 solto que conecto e a vga fica faltando  1 pino..ou eu deixo a fonte com 3 pinos e a vga com 3 faltando 1 na fonte ou eu deixo a vga faltando.mo problema pode ser esse?como eu arrumaria esse problema?

adicionado 5 minutos depois

@renf resolvi abrir o pc de curioso e descobri uma coisa..minha vga sao 3 pinos.e a placa-mãe conecta com 4 na fonte..minha fonte tem um um conector com 3+1 solto que conecto e a vga fica faltando  1 pino..ou eu deixo a fonte com 3 pinos e a vga com 3 faltando 1 na fonte ou eu deixo a vga faltando.mo problema pode ser esse?como eu arrumaria esse problema?

20180811_194621.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na verdade são 6 ou 8 pinos.

Cara, ficou um pouquinho confuso o teu texto mas vou tentar explicar.

A fonte vem preparada com esse cabo pra atender placas de vídeo com conexão de 6 ou de 8 pinos. Repare que 2 pinos são "separados", destacáveis. Se sua placa de vídeo tem entrada de 6 pinos, conecta nela e deixa esses 2 outros soltos sem conectar em nada.

Não tem relação com a placa-mãe.

Na placa-mãe, pra CPU, tem um conector da fonte de 4 ou 8 pinos e segue o mesmo esquema. Se tua placa-mãe tem nela conector de 4, use apenas 1 da fonte e deixa o outro solto.

Repare que em ambos os casos tem uma posição correta pra encaixar. Até a travinha encaixar.

Agora se tá tentando jogar sem esse conector de energia na placa de vídeo não vai rolar mesmo, ela vai apagar.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@renf entao no caso deixo faltar os pinos  na vga ou na fonte ? porque da pra escolher kkkkkkk.o conector da fonte fica correto com aquele conector encaixavel..ja a vga fica faltando 1 pois a entrada é 6 pinos e a fonte so distribui 4 pinos

Compartilhar este post


Link para o post
Compartilhar em outros sites

kkkkkkkkkkk

Deixa faltando na VGA.

Agora não entendi uma coisa. Não tá claro. O que quis dizer com isso?

 

21 minutos atrás, clubsocial22 disse:

onte so distribui 4 pinos

 

Como assim fonte só distribui 4? Não confunde aí conector da fonte PCI Express com conector EPS que vai na placa-mãe. 

image.png.743be9f3da49d1f2c000e210daff31e6.png

PCI-E tem 6 ou oito pinos.

EPS 4 ou 8.

 

Mas o encaixe não fecha um com o outro.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Reordenei os coolers,quero ver se agora continua o problema de reiniciar ..outro problema q surgiu é que se coloco as memorias rams somente no conector branco..a memoria q é de marca diferente nao é reconhecida,ai tenho q coloca-la no slot preto..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×