Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Leonardo Lucio de Siqueira

PS1 SCPH-9000 com problemas de imagem

Recommended Posts

Boa tarde pessoal.

 

Adquiri recentemente um PS1 modelo SCPH-9000 (japonês) que está apresentando um problema um tanto peculiar. Ao liga-lo (considerando que o mesmo estava a um tempo desligado) a imagem apresenta alguns glitches na horizontal (linhas piscantes) assim como bugs de texturas durante o boot (trechos da imagem que deveriam aparecer em um lugar aparecendo em outro) e a ausência de algumas textura dentro dos jogos (os polígonos ficam verdes). Esse problema desaparece por completo após uns 10 minutos do console ligado. Posso trocar de jogo, resetar e até mesmo desligar o console que o problema não volta (desde que o tempo entre ter desligado e ligado novamente não seja muito longo).

 

Ao abri-lo me deparei com um dos capacitores próximo ao chip de Video Encoder aparentemente vazado. Não está estufado nem nada, mas ao seu redor havia uma sujeira característica de vazamento.

 

Alguém pode me dar uma luz e dizer se um capacitor pode fazer esse estrago todo? Pelo manual de serviço da Sony esse capacitor seria o C508 (100uF e 6,3v) que é ligado na entrada CC1 do chip de Video Encoder (não faço ideia da sua real função).

 

Tirando essa questão do capacitor não encontrei nada que aparente estar com problemas (o console é praticamente novo, pouco usado e está tudo muito limpo e sem oxidação). Inspecionei a fonte interna dele e não há soldas frias e seus capacitores estão todos OK.

 

Desde já agradeço a atenção de todos.

20180804_164615.jpg

Editado por Leonardo Lucio de Siqueira
Inclusão de imagem

Compartilhar este post


Link para o post
Compartilhar em outros sites

Capacitores não fica só ruim quando estufa,para saber se eles estão ruim só com capacimetro,troca esses capacitores não você disse que houve onde eles pareceram estar vazando,você disse que dentro de 10 minutos ele fica normal então se não solda fria pode ser capacitores,se você nao tiver capacimetro é só trocando para tirar a duvida.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×