Ir ao conteúdo
  • Cadastre-se
Matheus Caseli

HD Acesso Negado em NTFS

Recommended Posts

Bom, é o seguinte, eu formatei meu computador mais cedo, e meu HD é dividido em duas repartições, Disco C para Windows, e Disco D para meus arquivos e programas pessoais.

Formatei apenas a Unidade C, e logo na primeira reinicialização do computador, pediu para fazer uma verificação de disco, e eu ignorei. Enfim, após iniciar o Windows Normalmente, me deparei que minha repartição D, está aparecendo NTFS, quando vou abrir diz Acesso Negado.. 

Fui em Gerenciamento de Disco, e está Alocado e tudo mais, e com meus arquivos lá dentro, pois mostra o mesmo espaço utilizado que deixei antes de formatar.

Fui em propriedades, concedi todas as permissões para Sistema e Usuários, mas continua em NTFS.

Queria saber se tem solução, sem precisar formatar, não queria perder meus arquivos pessoais.

Lembrando, abri o CMD como Adm, coloquei → CHKDSK /D /F, acho que é assim se não me engano, esperei cerca de 2 horas para fazer a verificação, e continuou do mesmo jeito.

Agradeço.

Logo abaixo vai o print.

 

sdf.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

tente fazer uma verificação de erros .....clique com o botão direito do mouse na partição e vai propriedades ,,,em ferramentas e verificação de erros .....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Poste um print do Gerenciador de Discos. Teste o disco com HDTunePro, abas Health e Error scan. Se quiser copiar seus arquivos use um pendrive com Linux no boot, sem instalar, acesse o disco e copie para outra mídia.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realizei a Verificação de Erro, mostrou que encontrou alguns erros e arquivos com problemas, e também mostrou que o disco estava pronto para uso.. porém ainda está em NTFS, dando acesso negado..

Só me resta essas duas ultimas opções.

do Ricardov e do f_neto .

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 04/08/2018 às 22:22, Ricardov disse:

 

@f_neto Infelizmente não tive resultado, esperei toda a verificação e continua a mesma coisa. Vou seguir os procedimentos do Ricarvov dessa vez, que já mais mais complexos.

Optei pela sua solução logo por ser a mais simples; Obgd

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×