Ir ao conteúdo
  • Cadastre-se
Letícia Rodrigo

Problema ip na tv samsung

Recommended Posts

Olá galera , queria ver se alguém pode me ajudar , estou tentando colocar internet na tv da samsung pelo cabo de rede, mais está dando erro de ip , já tentei mudar de tudo , pois fala para colocar manualmente , minha internet é vivo fibra ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

No manual infelizmente não têm prints das telas de cada opção dos menus.

Então procure nas opções de rede com fio e se não tiver o modo automático, preencha o modo manual com:

 

IP.....: 192.168.15.200
Máscara: 255.255.255.0
Gateway: 192.168.15.1

 

Caso tenha o campo:
DNS....: 192.168.15.1


 

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Em 05/08/2018 às 21:46, ExCeller disse:

 

Consegui , muito obrigado , mais aproveitando , acho que minha tv atualizou sozinha e o wi fi agora não consegue procurar as redes , o que eu faço você sabe me dizer ? 

 

Aparece agora usar WPS , aí eu clico e pede para pressionar o botão no roteador mais não consigo , aí tem também como clicar em senha WPS que é pra digitar a senha nas configurações do roteador , não sei fazer isso 

Tem também adicionar rede que pede o SSID da rede 

IMG_20180816_110541897.jpg

adicionado 0 minutos depois

 

Em 05/08/2018 às 21:46, ExCeller disse:

 

Consegui , muito obrigado , mais aproveitando , acho que minha tv atualizou sozinha e o wi fi agora não consegue procurar as redes , o que eu faço você sabe me dizer ? 

 

Aparece agora usar WPS , aí eu clico e pede para pressionar o botão no roteador mais não consigo , aí tem também como clicar em senha WPS que é pra digitar a senha nas configurações do roteador , não sei fazer isso 

Tem também adicionar rede que pede o SSID da rede 

Compartilhar este post


Link para o post
Compartilhar em outros sites

WPS é inseguro e como não sei o modelo do modem/router da Vivo instalado ai, não sei se têm essa função (a maioria têm).

 

Faça pelo SSID (nome da rede), colocando o nome exato da rede e a senha de acesso a mesma.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Em 05/08/2018 às 21:46, ExCeller disse:

 

@ExCeller já tentei , não dá , inclusive o cabo também parou de ser reconhecido , que tv cheia de problemas e é nova , consegui conectar pelo cabo e agora parou, e não entendi porque antes sem fio ela procurava as redes sem fio pelo nome 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se nem pelo cabo ela se conecta, pode haver um problema técnico com a mesma. Se assim for, entre em contato com a assistência da Samsung.

 

Se quiser tentar o WPS, verifique nas configurações do router da vivo (digite 192.168.15.1 em qualquer navegador; nome de usuário deve ser admin e senha admin ou vivo12345), na aba wireless, se o WPS está ativo. Se estiver, veja se têm algum código numérico (8 dígitos) ou está habilitado o botão WPS. Se tiver o código, digite o mesmo na TV (escolhendo SENHA WPS). Caso o botão WPS esteja habilitado, pressione o mesmo quando a TV pede durante aquele intervalo de tempo.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tô tentando com fio , um cabo de rede que vem do modem que estou usando como roteador(da Oi) com cabo da vivo lá de cima  , aí colocando os dados lá de cima não dá , tem que mudar pro modem repetidor ? 

15344350044151969488196.jpg

15344350581822011975533.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

A luz de internet deste equipamento da Oi está apagada. Se o cabo que vai para a TV vêm deste equipamento, não deve funcionar com os dados do router da Vivo. Se puder, teste com um pc/notebook se há internet no cabo que será ligado a TV.

 

Faça um esquema de como está a ligação dos equipamentos. Não ficou claro, pra mim, qual é o roteador da rede (Oi/Vivo).

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

É da vivo que fica no andar de cima , uso esse antigo da Oi para repetir sinal , funciona o cabo , inclusive o cabo que vem lá de cima eu colocando ele na tv funciona , mas esse que tá conectado no roteador da Oi colocando essas configurações que você passou não dá , aí então tenho que mudar pras configurações da Oi ? Mesmo que seja o repetidor de sinal 

adicionado 2 minutos depois

Plugando o mesmo cabo do roteador daqui e baixo no Pc a internet funciona então creio eu que são as configurações de IP que estão dando bug

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entre nas configurações do modem da Oi (normalmente 192.168.1.1) e certifique-se que na opção LAN o servidor DHCP esteja Desativada. Feito isso, a TV ligada a este modem deve funcionar com as configurações que passei.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

realmente não estava desabilitado, agora mudei , só que agora devo mudar as configurações né? Mudei o endereço de IP da Oi , para 192.168.1.5 agora o que coloco nas configurações da tv ? Que tentei colocar isso em IP mais não foi 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nem precisava mudar o IP (mais tudo bem), era só desativar servidor DHCP do modem/router da OI. Se feito isso, o que for ligado neste equipamento, pegara IP do router da Vivo. A TV, deve funcionar no modo automático se ligado em ambos os routers.

 

Para configurar manualmente entre com IPs da vivo:

 

IP.....: 192.168.15.200
Máscara: 255.255.255.0
Gateway: 192.168.15.1

 

Caso tenha o campo:
DNS....: 192.168.15.1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tinha tentado com essas configurações não dá , por isso que tentei mudar o IP da Oi , porque vi na internet que poderia ser conflito , continua dando o mesmo problema 

15352069915892128199953.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, daria conflito se o DHCP do modem da Oi estivesse ativado. Qualquer equipamento (por cabo ou wifi) que você ligue no modem da Oi fica com internet? se sim, veja quais são o IP e gateway do mesmo.

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×