Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
KelvinSouz

PC não reconhece memória por completo

Recommended Posts

Olá, ontem eu comprei uma memória ram de 4gb ddr3 1333mhz da markvision. Eu tenho certeza que ela está funcionando por que quando fui comprar pedi pro atendente da loja testar em um outro pc que eles tinha disponível lá. Eu botei as 2 memórias e só ficou detectando uma. Como resolve?

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testou os módulos individualmente pra ver se não é problema no slot da placa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

tudo indica ser que você tenha aumentado a quantidade de Maximum shared memory of 2 GB ...isto ira consumir a quantidade de memoria ram que no caso 4gb - 2gb =2gb 

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, Rafael Tuco disse:

Testou os módulos individualmente pra ver se não é problema no slot da placa?

Sim, as duas estão funcionando normalmente.

adicionado 1 minuto depois

 

 

Cássio, Bem isso é o que á placa de vídeo pega na memória ram, Eu não aumentei nem nada. No caso eu comprei uma memória ram nova (4gb+4gb =8gb) mas o Windows não reconhece infelizmente ((nem a bios))

 

Gledson, no segundo vídeo mostrou (Windows 7 ultimate) e a placa-mãe é gigabyte f2a55m-s1 se eu não me engano, algo parecido.

Editado por KelvinSouz
Adicionar mais informações ~~

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual o modelo da sua MoBo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser que precise de atualização da BIOS.

Baixe a versão mais atual no site do fabricante e faça um teste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uhum, resetei a bios agora e não funcionou, vou tentar atualizar a Bios.

Compartilhar este post


Link para o post
Compartilhar em outros sites

atualizei e nada também, to ficando sem esperanças ;-;

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×