Ir ao conteúdo
  • Cadastre-se
AndreSRB

Processador rodando a 500 mhz

Recommended Posts

Fiz uma leitura com o AIDA64 e notei q o not esta rodando só com 500mhz, ja tinha acontecido isso e voltou sozinho a funcionar em 2000mhz, como não quero ficar esperando voltar do nada ou ate mesmo ele acaba não voltando quero saber como eu resolvo, acredito que seja o "speed-step" mais não sei onde desativo, já fui na bios e revirei procurando e nada.

 Core i3-5005u 2.0GHZ

 4GB de ram

 Windows 10

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@AndreSRB Isso é feito de forma dinâmica p/ reduzir consumo e temperatura, não existe razão p/ desativar. Você não terá mais performance fazendo isso, a queda na frequência ocorre porque, em um determinado momento, rodar a 2Ghz é desnecessário. A única coisa que você vai ganhar fazendo isso é reduzir a duração da carga da bateria.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso é o SpeedStep da Intel atuando para economizar bateria e produzir menos calor amigo. O ideal é deixar isso ativado sempre.

 

A hora que for rodar algo pesado, automaticamente ele irá para o clock normal máximo, se a temperatura permitir, se estiver muito alta ele segura o "pé no freio" e não deixa esquentar muito.

 

Em BIOS de notebook existem pouquíssimas opções, pelo menos os notebooks comuns, e desativar o SS é algo meio difícil de encontrar nas BIOS mais tradicionais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RobertoGB @simforoso eu sei muito bem disso mas o problema é que não volta ao normal quando inicio algum jogo, e eu utilizo o not como se fosse um pc ele esta sem tela e sem teclado então uso ele em tela externa por isso ele fica plugado na tomada 24h, então não é pela bateria acho que é pelo calor mais ele já volto ao normal tudo esta em 40 c° a 41 c°.

 Eu sei que é um opção importante mais eu só queria resolver e fazer com q volte ao normal e não desativar para sempre

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RobertoGB rodei o CINEBENCH e deu nisso:

cine.png.868d39c79488bfbea3629e83114757be.png

 

 Deu em 2.0 ghz ali mais acredito que daria mais que 41, e enquanto rodava eu verifiquei o meu gerenciador de tarefas e mostro que o cpu não passava de 25% de uso

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 horas atrás, AndreSRB disse:

@RobertoGB rodei o CINEBENCH e deu nisso:

cine.png.868d39c79488bfbea3629e83114757be.png

 

 Deu em 2.0 ghz ali mais acredito que daria mais que 41, e enquanto rodava eu verifiquei o meu gerenciador de tarefas e mostro que o cpu não passava de 25% de uso

No painel de controle, na parte avançada de energia (digita energia na barra de tarefas e vai em avançado)....está selecionado "economia de energia / equilibrado / alto desempenho"?? Experimente deixar em alto desempenho e deixar tudo default na bios para ver se a pontuação sobe...

 

Se resolver, era isso mesmo.. meu Windows 10 estava lento para jogos no PC da assinatura esses dias, e esqueci que tinha colocado em "Economia de Energia" no painel de energia, pois fazia 5 meses que meu PC só fazia download e upload sem parar nunca e não tinha necessidade do clock e voltagens da CPU e VGA estarem altos, no modo economia de energia gasto uns 40W no máximo, já se deixo em "Equilibrado" deve dar fácil 150W abrindo alguns programas que usam uns 70% da minha CPU Intel.

 

Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, simforoso disse:

No painel de controle, na parte avançada de energia (digita energia na barra de tarefas e vai em avançado)....está selecionado "economia de energia / equilibrado / alto desempenho"?? Experimente deixar em alto desempenho e deixar tudo default na bios para ver se a pontuação sobe...

 

Se resolver, era isso mesmo.. meu Windows 10 estava lento para jogos no PC da assinatura esses dias, e esqueci que tinha colocado em "Economia de Energia" no painel de energia, pois fazia 5 meses que meu PC só fazia download e upload sem parar nunca e não tinha necessidade do clock e voltagens da CPU e VGA estarem altos, no modo economia de energia gasto uns 40W no máximo, já se deixo em "Equilibrado" deve dar fácil 150W abrindo alguns programas que usam uns 70% da minha CPU Intel.

 

Boa sorte!

Esta em alto desempenho e todas as configuração de energia em 100%.

Já rodei minha bios em busca de alguma configuração mais ela é bem simples não tem nem uma configuração para mexer no desempenho como a maioria dos not.

Olha simplificando o meu notebook esta normal, pode ser que em algum momento ele tenha subido a temperatura e ativado o thermal throttling mais ele não volta a roda em 2.0GHz como deveria, ele fica limitado em 0.49GHz mesmo com a temperatura normal

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×