Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Recommended Posts

Boa noite, possuo uma GTX 970 da Pyn desde o fim de 2015, nos ultimos tempos ela vinha apresentando problemas, parando o vídeo e no meu monitor aparecia uma mensagem de que não existia cabo conectado, porém ela sempre voltava a funcionar, hoje acredito que ela morreu de vez. 

O cooler funciona porém não dá vídeo, nem reconectando os cabos e reiniciando o PC como das ultimas vezes.
Pesquisei e vi que outras pessoas tiveram o mesmo problema, porém acionaram a garantia, no meu caso não é mais uma opção. 

Existe algo que eu possa fazer para a placa voltar a vida ou realmente vai virar um peso de papel? (vou continuar pesquisando para ver se alguém conseguiu arrumar sem ter que acionar o suporte) se alguém souber de algo agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde,

 

Nesse caso seria interessante encaminhar para uma assistência técnica (você pagando do bolso) pode ser apenas a troca da pastar térmica do chip. Agora se tiver queimado o chip ai pode ser que você precisa mesmo comprar outra.

 

Nas suas configurações recomendo você comprar uma GTX 1050 2gb (699,00) ou a Ti de 4 GB (950,00).

 

Espero ter ajudado.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lucas Xavier Adrião To tando uma mexida nele aqui, aparentemente é problema com uma das memórias do pc, que quando está com ela o pc não inicializa e a tela fica como se não tivesse vídeo (Já que o pc por si só não liga, só os fans do proc e placa de vídeo)

Compartilhar este post


Link para o post
Compartilhar em outros sites

você limpa as memórias utilizando borracha branca, ja fiz isso uma vez que meu pc apenas ligava mas não dava video e deu certo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz isso mas não voltou. 

 

Com ela em Dual channel o pc não liga, o mesmo se eu tirar a outra memória e só usar essa. 

 

Só com a outra funciona. @Lucas Xavier Adrião

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faz assim, testa com uma apenas, retira e testa também só com a outra. Se nos dois testes ambas funcionarem você tem que verificar sua placa-mãe, pode ser ela. Aí nesse caso leva em alguma assistência para eles testarem se realmente é a placa-mãe, porque aí você tem certeza qual componente está com "problema" e você faz a substituição do componente certo evitando uma compra errada.

 

Lembrando que nesses casos sempre é recomendado levar a alguém que trabalhe com manutenção (segurança).

adicionado 3 minutos depois

Lembrando, caso sua placa-mãe tenha 4 entradas para RAM, coloque uma no primeiro encaixe a esquerda, pule uma entrada e coloque a outra memória na terceira entrada.

 

Verifique também nas especificações de sua placa-mãe se a mesma suporta a frequência das memórias (apenas um detalhe que precisa ser verificado).

Compartilhar este post


Link para o post
Compartilhar em outros sites
22 horas atrás, Lucas Xavier Adrião disse:

Faz assim, testa com uma apenas, retira e testa também só com a outra. Se nos dois testes ambas funcionarem você tem que verificar sua placa-mãe, pode ser ela. Aí nesse caso leva em alguma assistência para eles testarem se realmente é a placa-mãe, porque aí você tem certeza qual componente está com "problema" e você faz a substituição do componente certo evitando uma compra errada.

 

Lembrando que nesses casos sempre é recomendado levar a alguém que trabalhe com manutenção (segurança).

adicionado 3 minutos depois

Lembrando, caso sua placa-mãe tenha 4 entradas para RAM, coloque uma no primeiro encaixe a esquerda, pule uma entrada e coloque a outra memória na terceira entrada.

 

Verifique também nas especificações de sua placa-mãe se a mesma suporta a frequência das memórias (apenas um detalhe que precisa ser verificado).

@Lucas Xavier Adrião

 

Fiz tudo isso, falta só testar a memória que está com problema em outro computador. 

 

Vamos dizer que era memória X e memória Y. 

 

As duas em dual channel não estavam funcionando, só com a memória X o computador funcionou, só com memória Y não. (indiferente do slot). 

 

Agora estou só com um pente de memória de 4gb, mas pelo menos o pc está funcionando. 

 

Agora não sei se compro um pente novo da Kingston (que não tem uma latência muito boa) igual a essa memória que já tenho, ou se compro 2 pentes usados de uma hyperX ou semelhante. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×