Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
matheusgf1

Gargalo i7 4790k + GTX 1070 ?

Recommended Posts

Galerinha estou numa luta para descobrir o que há de errado nos meus FPS, ja fiz 2 topicos aqui falando sobre isso mas a verdade é q to quase aceitando que é um gargalo mesmo. Mas o estranho é que eu nao lembro disso acontecer antes de formatar meu pc, seria coisa da minha cabeça? Coloquei um video no youtube pra vcs entenderem melhor. Basicamente o uso da placa de video ta ficando baixo junto com os fps, quando eu coloco o jogo no ultra ate aumenta o uso mas os fps nao muda. Enfim, ta aqui o link do video jogando fortinite . LEMBRANDO QUE JA INSTALEI E REINSTALEI DRIVERS, JA REFORMATEI . e tambem ja mexi no painel da NVIDIA.

 

CONFIG :: i7-4790k @ 4.00Ghz Hyper X Fury 16,00gb 1600 Dual Channel (3 sticks, 2x4gb + 8gb) GTX 1070 Founders Edition Asus z97MPlus Haf 912 Plus EVGA 600b 80Plus Bronze 600W 1T HD + SSD 120GB

 

Editado por matheusgf1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@matheusgf1

 

Não é gargalo pois seu CPU não mostra sinais de muito uso, está bem baixo por sinal.

 

Aliás, tenho visto muitas pessoas com esse "problema" de baixo uso de GPU no Fortnite, parece que quando o Fortnite atinge ali por volta dos 100+ FPS, ele para de exigir da placa de vídeo e deixa ela com pouco uso.

 

O ideal seria você abrir outros jogos, de preferências mais pesados (BF1 seria o ideal pra testar a CPU junto), e ver se o problema persiste neles também. Se o problema for só no Fortnite você já sabe aonde o problema se encontra.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@matheusgf1 Favor utilizar apenas um tópico para sanar a mesma dúvida, este:

 

 

Tópico bloqueado.

  • Triste 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×