Ir ao conteúdo
  • Cadastre-se
Ugor Tach

pc dando tela azul

Recommended Posts

Olá pessoal. 

 

Bem recentemente meu computador vem apresentando uns erros meios esquisito, já postei alguns post aqui porém não tive resposta e acabei que resolvi sozinho, a princípio pensei que minha memória tava indo pro saco porém fiz todos os testes e não deu erro nenhum, testei os 2 pentes separados e funciona normalmente, fiz o teste do windows la da memória e também não acuso nenhum problema, limpei a memória, fiz tudo certinho. Acontece que quando eu tento joga battlefild 4 meu pc fica travando absurdamente tendo quedas bruscas de fps e acaba travando e dando tela azul ou erro no directx, o mais engraçado é que jogo wildlands, gtav, the witcher3 jogos extremamente pesados e não tenho esse problema. Queria que alguém me ajudasse, eu jogava antigamente bf 4 de boa começo recentemente quando meu hd queimo e eu troquei.

 

 

Configuração
placa-mãe - m5a78l-m lx/br
Processador - fx 6300 setado no 3,80 ghz estável
HD - 2 HD 1 de 500 e outro de 160
Placa de video - RX 460 

OBS : Essa imagem eu peguei na internet para mostra o erro que da na minha placa porque quando da esse erro aqui não consigo tira print

IMG].jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Evandro Fonte gamemax de 500w, memoria em dual channel 1 da markvision e outra da kingston e o estou usando windows 7 64bits 

Compartilhar este post


Link para o post
Compartilhar em outros sites
22 horas atrás, Evandro disse:

@Ugor Tach já tentou usar o computador só com um dos pentes de memória? (preferencialmente o Kingston)

obrigado por tenta me ajuda man eu consegui resolver. Era a pasta térmica do processador e o que eu achei mas estranho é que não faz nem 2 meses que troquei a pasta térmica do processador e a temperatura tava normal entre 60~69, creio que não seja uma temperatura alta para o processador, enfin, fiz a troca e a temperatura continua nessa mesma margem mas por algum motivo o jogo paro de trava e da tela azul. Acho que o sensor dessa placa-mãe é bugado 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×