Ir ao conteúdo
  • Cadastre-se
Vitor Pietrobon

Desempenho da máquina está ruim, não está rodando nada!

Recommended Posts

Olá , boa tarde! Então vim tirar um duvida tenho uma maquina com as seguintes configurações:

 

 processador: FX 6300 six core 3.50 ghx

 placa-mãe: M5A78LM-PLUS

 memoria ram: 8 gb kingston dd3 1333 mhz

 Placa de video: gtx 730

 fonte: k-mex 500w

 

Porém está com um mau desempenho em praticamente todos os jogos como por exemplo fortinite que roda no very low e dauntless que tambem roda no low.

E até mesmo em jogos que as configuraçoes recomendadas batem com a minha maquina esta rodando com um baixo desempenho, poderia ser a fonte? ou a placa de video ser ruim?

obrigado pela atençao

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Vitor Pietrobon a placa de video é uma gt 730 ddr3? se for é ruim, não espere nada dela... a fonte tambem é ruim... 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×