Ir ao conteúdo
  • Cadastre-se
Alfrad

Placa-mãe para processador Xeon X5460 - Focado para Overclock em 3.9/4ghz

Recommended Posts

Boa noite a todos vocês meus amigos.

 

Minha dúvida é a seguinte, qual placa-mãe se adequaria melhor para um overclock seguro em um processador Xeon X5460, minha intenção é chegar entre 3.9/4ghz.

 

Agradeço a ajuda todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse processador já é bem antigo, uma placa para overclock pra essa plataforma não terá um custo baixo, e, o preço não valerá à pena porque o desempenho não irá compensar. Com um custo semelhante você pode investir na primeira geração dos chipsets para a primeira geração de processadores 'Core i' da intel, socket LGA 1156. O chipset mais recomendado para realizar os overclocks é o X58. Todos os processadores socket LGA 1156 são DESTRAVADOS para realizar overclock, quer dizer que você pode fazer overclock tranquilo em Xeon's 1156, fique atento só à placa-mãe que irá adquirir. Preste atenção nas fases e vrm's (quanto mais, melhor / quanto mais dissipação, melhor).

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@bruno_piitro Infelizmente eu comprei o processador hoje a tarde, se bem que não paguei muito, saiu pra mim por R$64,00. Tava focado em montar um setup com esse processador. Uma das opções que vi de placas mãe foram: P5P43TD e P5K-PREMIUM.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa placa-mãe tem VRM's e fases muito básicas, acredito que poderá fazer um leve over até 3,5 Ghz, mas não mais do que isso.

adicionado 3 minutos depois

Sobre o gargalo: o mínimo para extrair 100% de uma 1050 Ti seria um i5 de segunda geração. Qualquer processador abaixo disso não conseguirá extrair o máximo da GPU. Uma dica que eu te dou é usar as configurações de jogos na resolução mais alta possível do seu monitor, pois isso diminui o uso da CPU e aumenta o uso da GPU. Dá uma olhada nesse teste feito com uma GTX 960 e um Xeon 771 @ 3,5Ghz: 

https://www.youtube.com/watch?v=6izP-ilp-3c

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu acredito que o clock 3.6 ghz em diante elimina gargalo com gtx 1050 ti 4gb. 

 

Essa placa-mãe é boa, suporta 16GB DDR3 1600 dual channel e o fsb aguenta até 1600, com certeza você alcança 3.6 ghz sem dificuldades devido o seu processador ser fsb 1333.

 

Este processador em 4ghz entrega total performance até mesmo de gtx 970 e rx 470 que são vgas mais fortes.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@OCCT, Como sou leigo no assunto de overclock estou um pouco inseguro de efetuar esse procedimento, teria algum material de apoio para que eu pudesse aplicar o overclock? Comprei um nepton 240m da coolermaster justamente pra arregaçar esse clock. Kkk

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Alfrad

 

Eu mesmo postei meus resultados aqui neste tópico:

 

 

Posso te dar alguns macetes.

 

Mas preciso saber qual sua fonte, ela terá que ter selo 80 plus , usada em um filtro de linha com potência suficiente para a fonte , um cooler que mantenha o processador abaixo dos 60 ºC em stock.

 

Te afirmo isto, pois tive insucesso no overclock devido problema na fonte.

 

Posta sua configuração completa detalhada e vou logo avisando que é preciso conhecimento médio para avançado em overclock nesta plataforma, pois o teu processador tem multiplicador bloqueado e terá que subir o fsb e assim ele também sobe a frequência das memórias se você tiver interessado é bom ler sobre o assunto para saber o que está fazendo.

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@OCCT Fico bastante agradecido com sua ajuda. Bom, segue minha configuração:

 

  • Placa-mãe: P5P43TD
  • Processador: x5460
  • Fonte: EVGA 650w 100-N1-0650-L1
  • Cooler: Nepton 240M
  • Memória: 2 x Corsair Value Select DDR3 1333mhz (8 GB) -- (Esperando chegar da china 2 dissipadores para as memórias.)
  • Gabinete Corsair Spec 03 + 4 fans (Raidmax)

Caso precise de mais alguma outra informação só me perguntar que estarei por aqui. Forte abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Alfrad

 

1- Trava as memórias em 1066.

2- trava o pci-e em 100.

3 - ativar o vcore manual igual o padrão que mostra na bios.

4- ativa load line calibration em regular.

5 - Desativa estado C1E.

CPU Spread Spectrum: Disable 
PCIE Spread Spectrum: Disable 

 

Salva e reinicia.

 

6 - Overclock começa agora! aumenta fsb/bus de 333 para 343 , salva e reinicia , roda o software occt por 20 minutos se der erro vai na bios e aumenta um pouco o vcore, tipo de se for 1.200 aumenta para 1.225 , se não der erro sobe o fsb / bus para 353, segue este rodízio sempre.

 

OBS*** O limite do vcore é 1.350 não é recomendável ultrapassar isto.

OBS*** A temperatura máxima não pode passar de 70 ºC e todo este procedimento de overclock fica por sua conta e risco, ninguém se responsabiliza aqui.

 

Vai postando os resultados rodando o OCCT aqui para a gente te orientar, qualquer dúvida pergunta.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@OCCT estou tendo problemas com as memórias que comprei, provavelmente a pessoa que me vendeu, me trapaceou e me vendeu elas queimadas... 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@OCCT, segue as imagens da minha BIOS. Eu não achei algumas configurações que você citou:

 

Não estou achando o local onde configura o vcore. E também onde ativa load line calibration em regular.

 

01.jpeg

02.jpeg

03.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Alfrad

 

Ao entrar na bios aperta a tecla control + 1 para mostrar mais opções. 

 

Deve aparecer na aba ai tweaker algo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia @OCCT, como não estava conseguindo achar a opção pra aumentar o vcore, eu consegui subir o FBS para 383 e ficou estável, testei no cine benchmark. Acima disso o windows começou a dar tela azul. Você acha que isso pode ter ocorrido pela ausência de mais tensão no processador?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Alfrad

 

Tá dando tela azul, pois tá pedindo mais vcore ou a memória não tá no clock menor para fazer over.

 

Tá vendo esse nome "cpu voltage" é o vcore, ali você aumenta ou diminui.

 

Mas antes de fazer isso você tem que saber qual a tensão padrão que o teu processador está trabalhando, para ir subindo manualmente.

 

Segue estes passo a seguir, só faz o passo 7 se tiver feito todos os passos até o 6 se não vai dar problema no overclock, não adianta desconsiderar o que estou te orientando:

 

1- Volta a bios ao padrão normal, optimized default ou aperta a tecla f5 e salva.

1.1 - Ao entrar na bios novamente, aperta as teclas control + F1 e vê se apareceu mais opções na aba ai tweaker e outras, agora trava as memórias em 1066 no "dram frequency".

01.jpeg

 

 

 

2- Procura na bios alguma opção do pci-e e trava em 100 mhz.

3 - Coloca o vcore( cpu voltage )  em 1.300.

4- ativa load line calibration em regular.

5 - Desativa estado C1E.

CPU Spread Spectrum: Disable 
PCIE Spread Spectrum: Disable 

6- Salva e renicia.

7- Depois sobe o fsb para 383 novamente, baixa o utilitário OCCT e roda por 20 minutos, depois posta os gráficos que ele exibir, do bus, clock, temperatura dos núcleos e package.

02.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@OCCT, com relação ao vcore, eu dei uma olhada ontem no CPU voltage, em outros sites eu via a possibilidade de ir aumentando a tensão manualmente tipo (1.200 ~ 1.225v) mas na minha bios aparece a opção de por ( +50mv, +100mv), vi em outro lugar que esse +Xmv seria uma somatória na tensão padrão, tipo 50mv representa 0,05v. Procede?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Alfrad

 

Aumenta para +50mv, faz o procedimento que te falei até o passo 7 , o pci-e tem que estar travado em 100 mhz não pode fazer overclock se não fazer isso.

 

Depois do passo 7 se der erro é só aumentar para +100mv.

 

Tenha paciência, overclock é tentativa/erro.

 

O meu palpite é que esse processador trabalhando em 3.6 ghz em diante não vai dar mais gargalo na 1050 ti 4gb oc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

FBS: 413

PCI-E 100mhz

Vcore: +100mV ( Sendo que na bios o máximo é 150)

 

PS: Mesmo com sua dica de pressionar control + f1 não aparece nenhuma opção extra, sendo assim continuo sem encontrar o tal '  load line calibration '.

 

@OCCT segue alguns resultados nada animadores, occt deu erro em 67 segundos.

 

 

2018-09-25-23h40-Voltage-VIN6.png

2018-09-25-23h40-CpuUsage-CPU Usage.png

2018-09-25-23h40-Frequency-Bus.png

2018-09-25-23h40-Frequency-CPU #0.png

2018-09-25-23h40-Frequency-GPU #0 Mem.png

2018-09-25-23h40-Frequency-GPU #0.png

2018-09-25-23h40-Memory Usage-Memory Used.png

2018-09-25-23h40-Temperature-Core #0.png

2018-09-25-23h40-Temperature-Core #1.png

2018-09-25-23h40-Temperature-Core #2.png

2018-09-25-23h40-Temperature-Core #3.png

2018-09-25-23h40-Temperature-CPUTIN.png

2018-09-25-23h40-Temperature-GPU.png

2018-09-25-23h40-Voltage-+3.3V.png

2018-09-25-23h40-Voltage-+5V.png

2018-09-25-23h40-Voltage-+12V.png

2018-09-25-23h40-Voltage-CPU VCORE.png

2018-09-25-23h40-Voltage-GPU (2).png

2018-09-25-23h40-Voltage-VIN1.png

2018-09-25-23h40-Voltage-VIN5.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Este over já é bem elevado, reduz para 400 o fsb mantém e se der reduz o vcore para +75mv se não, deixa 100mv mesmo.:

https://www.clubedohardware.com.br/uploads/monthly_2018_09/03.jpeg.20d691ca1e3a73c304ac0a2a76fb14f3.jpeg

 

Tenta rodar o OCCT por 5 minutos e posta as temperaturas aqui, não recomendo testar mais tempo que isto, pois é preciso saber qual temp o processador tá chegando, creio que reduzindo o vcore para +75mv e fsb 400 dá uma aliviada.

 

Detalhe: A temperatura está alta, passou de 80 graus nos núcleos, sugiro aumentar a rotação do cooler no máximo, faz isso na bios se der, tem que ficar abaixo de 63  graus que é o permitido pela Intel para este processador.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@OCCT na bios só existe 3 opções de vcore 50, 100, 150. A versão da minha bios é a mais recente, é possível que essa opção de customizar o vcore manualmente tenha sido removido em versões anteriores?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Alfrad

 

Então usa +100mv e faz o que te falei, reduz o fsb para 400. e aumenta rotação do cooler para o máximo, roda occt por 5 minutos e posta os resultados aqui e não esquece de desativar o estado c1e, vai ajudar no over.

 

Você seguiu estes passos? Tem que seguir todos sem exceção e na ordem do jeito que está, já fiz overclock em um core 2 quad q9500 consegui subir 1ghz nele, então se quiser ser bem sucedido no over siga os passos.

 

1- Volta a bios ao padrão normal, optimized default ou aperta a tecla f5 e salva.

1.1 - altera a memória para 1066 no "dram frequency".

2- Procura na bios alguma opção do pci-e e trava em 100 mhz.

3 - Coloca o vcore( cpu voltage )  +100mv

4 - Desativa estado C1E.

CPU Spread Spectrum: Disable 
PCIE Spread Spectrum: Disable 

6- Salva e renicia.

7- Sobe o fsb para 400 e depois faz os testes no occt por 5 minutos, coloca a velocidade do cooler no máximo e posta os resultados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×