Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
gerson.cc

TV H BUSTER 42D03FD não liga, led stand-by apagado

Recommended Posts

Bom tarde pessoal, sou novo aqui, quebrando a cabeça nessa TV. Medindo em VA, saída da ponte retificadora, tem 180V. Medindo em VB, capacitor C22 tem 180V, to achando essa tensão baixa, acho que deveria ter 340V e é aí que está o problema pois analisando essa tensão de VA, ela  passa por R15, R15, R18, R27, J45, R17 e chega no coletor de Q4 e foto acoplador U7. Q4 gera a tensão de VCC que alimenta os CIs PWM fazendo essa etapa oscilar e mandando pulsos para Q5 e Q6 e estes geram pulsos no primário do chopper para no secundário serem retificados e gerar as fontes de 24V, 12V. A fonte de 5V também está parada, pois U3 que gera pulsos para T2 e no secundário D9 retificar e gerar 5V, neste ci também não chega VCC. Em T2 chega a tensão VB gerada da derivação da tensão de VA via D2 , esta também mede 180V. Bom seguindo a malha resistiva que recebe VA ( 180V) , troquei C29 e C14 que filtram esta tensão e uma possível fuga dos mesmo poderia fazer essa tensão cair. Acho que a tensão de VA tem que ser muito maior que 180V pois R15, R16, R18 e R27 são de valores altos e com 180V chega no coletor de Q4 somente 7V. Medi entre esses resistores e as quedas de tensão são proporcionais, R15 e R16 são de 1M e neles cai 60V em cada um descartando problema na malha resistiva, R18 de 680K caindo sobre ele 45V. Uma coisa que achei estranho VA entra em T1 e depois chega ao anodo de D3 e D5 e no katodo destes tem C22 gerando VB, acho que estes diodos formam um dobrador, mas a tensão em C22 é 180V ( igual a VA ). Alguém sabe qual essa tensão de VCC, aí poderia com uma fonte externa abrir o emissor de Q4 e alimentar a TV com uma fonte externa ajustada para a tensão de VCC e ver se funciona. Desde já agradeço qualquer ajuda que possa ser dada

Editado por gerson.cc

Compartilhar este post


Link para o post
Compartilhar em outros sites

@gerson.cc Provavelmente o U3 esta queimado, teria que trocá-lo para os 5V de stand-by aparecer no secundário...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite amigo, sim a tensão de 5V está zerada. Em U3 no pino 5 ( VCC ) tem 7V, nos pinos 7 e 8 ( D/ST ) tem 179V , esta vem do pino 4 de T2 que recebe no pino 6 esses mesmos 179V  . Amanhã vou verificar por onde sai os pulsos deste ci U3 e que vão para T2, suas tensões e dou retorno. Mas uma dúvida, a tensão de VCC que alimenta ci U1 e U5 oscilando assim e gerando as tensões de 24 e 12 V é chaveada por Q4 e esta não depende do CI U3, só que este CI é que gera a tensão de 5V e esta vai para a placa principal e dela retorna o pulso de power on, sem esta tensão ed 5V a fonte não funciona ?................... obrigado pela força

Editado por gerson.cc

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde amigos, como a fonte de 5V está zerada, e seguindo o conselho do amigo BCP.......rsrsrsrsrs..............resolvi focar nela para depois que restabelecer os 5V ver se aparecem as tensões de 24 e 12 V.
Medindo as tensões no ci U3 (PWM que vai gerar pulsos para T2 e depois serem retificados e gerar a fonte de 5V ) pinos 5 ( VCC ) e 2 (BR) estão com 7V, pinos 7 e 8 (DST ) tem 179V. Ia medir se haviam pulsos nesses pinos mas aconteceu uma coisa estranha, quando fui colocar a ponta de terra do osciloscópio no chassi o mesmo sai faísca e a fonte faz um barulho, típico de alteração da sua frequência de operação em função de consumo excessivo, então resolvi trocar ci U3. Vou comprá-lo e depois retorno com o resultado

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia, trocado U3 ( CI PWM que gera a fonte de 5V ) normalizou a fonte de 5V, apareceu VCC de 6,2V , normalizou a fonte de 24V porém a tensão de 12V está zerada. Medindo C51, voltando para L5 e C48 tensão = 0V. Provável D16 com defeito. Vou fazer a troca e dou retorno. Medições feitas com conectores para placa principal e inverter desligados. TV ascende led de stand by e quando se liga nota-se um chiado rápido nos altos falantes

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite. Como a fonte começou a funcionar mas não tinha tensão de 12V, foi analisada a área responsável pela criação desta fonte e foi encontrado D16 aberto. Trocado o mesmo e antes de ligar a TV, para ter certeza que esta fonte tinha ficado ok, desliguei os conectores dela e para forçar a fonte a funcionar sem o comando da placa principal, fiz uma ligação do positivo do capacitor C44 para R67. Esta fonte, como um amigo me orientou aqui, ela precisa de 5V para fazer a TV funcionar e esta tensão vai á placa principal e desta placa vem uma tensão de 5V (power on ) quando a TV é ligada e em stand by essa tensão ( power on ) fica em 0V . Esta tensão de power on quando está com 5V via R67 vai saturar Q9 e este saturando leva o katodo do diodo interno do ci U7 ( foto acoplador ) ao terra fazendo o led interno ascender e polarizar o trasistor interno e assim o foto acoplador ci U7 leva a tensão em seu coletor (17V ) para o emissor e polariza Q4 via R37 saturando o mesmo. e assim gerando a tensão de VCC que vai alimentar ci U1 e U5 para gerar as fontes de 24V e 12V . Só um lembrete , este ci U7 usa dois terras, pois é ligado no secundário da fonte na geração dos 5V e no primário da fonte também .Portanto neste ci U7, os pinos correspondentes ao led Interno , para se medir as tensões lá, usa-se o terra ( dissipador de D16 ), para as medições das tensões correspondentes ao transistor interno, área primária da fonte, usa-se o outro terra ( dissipador da ponte retificadora). Bem, medindo os pinos do ci U7 do secundário ( parte do led ) , em stand by mede-se 5V nos dois pinos, e com a TV ligada, o pino do anodo mede 5V e o do katodo 0V. No primário, com a TV em stand by se mede no pino do coletor do transistor interno 17V e no pino do emissor 0V, com a TV ligada se mede no pino do coletor 17V e no pino do emissor 16V. Voltando á análise  da fonte, como a fonte tinha a tensão de 5V e esta era filtrada em C44, liguei um fio do positivo deste capacitor até R67 que é ligado á base de Q9 e assim fiz a fonte partir. Deu para medir as tensões de 24V e 12V, e como a tensão de 5V também estava normal, viu-se que a placa da fonte ficou ok. Ligando os conectores e ligando a TV, o led de stand by ascendeu e depois de uns 3 segundos começou a piscar. Ouviu-se um toc toc nos altos falantes indicando que a fonte estava desarmando.Desliguei o conector da placa do inverter e religuei a TV, o defeito persistiu, foi aí que vi que o dissipador do ci U1 da placa principal estava fervendo. Está havendo um aquecimento excessivo do ci U1 ( processador ) muito rápido assim que se liga a TV. Foi passado que a placa principal precisa ser trocada e estou aguardando a aprovação e compra da mesma. Estou dando como encerrada esta manutenção

Editado por gerson.cc
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Perfeito seu retorno!, bem explicado e detalhado.

Obrigado!...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×