Ir ao conteúdo
  • Cadastre-se
rodolfo44

RESOLVIDO Problema após formatação Windows 7

Recommended Posts

Formatei o computador e instalei o mesmo OS de antes, Windows 7 Home Premium (original). Fiz da mesma forma que sempre fiz durante toda minha vida, sendo que dessa vez, algo deu errado, e ao tentar instalar o driver de chipset que vem no CD da placa-mãe, não chega nem a aparecer a caixa de diálogo de instalação, depois de um tempo pede pra reiniciar o computador. Quando reinicio, recebo a seguinte mensagem de falha de instalação: "O sistema não atende os requisitos mínimos para instalação do software. Instalação encerrada."

 

Consequentemente, o PC não está reconhecendo a placa de rede, estou sem internet nele; não reconhece a placa de vídeo nem a placa de áudio. Estou desesperado, porque isso nunca aconteceu comigo antes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente instalar um driver mais recente, baixando do site do fabricante da placa-mãe. Ou instale os drivers individualmente através do site do fabricante dos dispositivos.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×