Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
lander

Placa Gigabyte GA-VM900m Rev 1.0

Recommended Posts

Meu pc estava ligado,porém ele fica aberto pois preciso fazer varias trocas de hardware enquanto estou trabalhando,tropecei em alguns fios e ele sumiu  o que estava na tela e apareceu a seguinte mensagem "recovering bios" e ficou pontuando(passando os pontinhos),imediatamente desliguei o pc ao tentar liga-lo novamente só o que acontece é o cooler ficar girando e não dá video nem dá bip alguem poderia dar uma dica do que possa estar acontecendo.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você não devia ter desligado o pc, agora provavelmente a bios está corrompida. Tente tirar a pilha da placa-mãe por alguns minutos para fazer o reset, se não der certo só regravando ou trocando o chip.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É verdade,só depois de ter desligado me toquei que não deveria ter feito isso,deveria ter deixado rolar para ver onde ia dar,mas já fiz o que voce sugeriu (retirar a pilha )mas nao resolveu,verifiquei memorias,processador,fonte tudo ok,e como já desconfiava,o caminho se direciona a problemas com a bios só nao sei como regrava-la.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só com uma gravadora ou levando numa assistência. Se o chip da bios da sua placa for daquelas que encaixam você pode comprar uma bios já gravada no mercado livre.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu! vou verificar essas possibilidades e adotar  o procedimento devido.obrigado pelas informaçoes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×