Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Uesshi

Compatibilidade da Gigabyte GA-H61M-S1 REV4.0 com placas de vídeo

Recommended Posts

Fala galera! Um amigo me deu uma placa GTX 750 TI da ASUS que ele tinha.

coloquei ela aqui no meu pc, porém ela nem reconhece a placa de vídeo. Sendo que já li relatos de pessoas que usam uma GTX 1050 TI nessa placa-mãe, Algo que pretendo fazer também.

Gostaria de saber se é incompatibilidade com a placa-mãe ... ou a placa de vídeo que não funciona mais.

As configurações do meu pc são essas:

Processador > I5-3470 #### Ps: também tenho um I7-2600

placa-mãe > Gigabyte GA-H61M-S1 Rev 4.0 (PCIe 3.0 por padrão)

Memória > DDR3 8 GB

Fonte > 500W

OS > Win10 x64

Editado por Uesshi

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Uesshi Qual o modelo exato desa fonte? Já tentou atualizar a BIOS?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@le007Cara... essa fonte estava em um pc aqui de casa.. uma tal de c3tech. A BIOS tá na ultima versão...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Uesshi Usando essa fonte, mas sem a placa de vídeo, o PC dá vídeo pela placa-mãe?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@le007 kkk... Funciona, rodei uma "placa de video" de 1 GB da amd q tinha aqui... Minha duvida é saber se essa placa-mãe realmente suporta ... porque vou comprar um fonte corsair de 500w...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Uesshi Atualize a BIOS pra mais recente. Mas essa fonte é genérica, não entrega a potência prometida, pra uma placa mais antiga e fraca pode ser que ela forneça a alimentação necessária, já pra 1050TI não é garantido, então seu problema pode ser a fonte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@le007 Como falei .. A BIOS ta na ultima versão disponibilizada no site da gigabyte... Mas vou testar outra fonte .. ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×