Ir ao conteúdo
  • Cadastre-se
Maurício Cavalheiro rocha

Pc liga roda as fans porém nao da vídeo

Recommended Posts

Comprei um pc peça por peça , e ontem quando terminei de montar ele ligou , porém desligou dps de uns 10 seg e ligou novamente e nao deu vídeo , quando coloco teclado e mouse os leds ligam por meio segundo e apagam 

Config: g4560 

Asrock h110m-dgs 

8gb ram 

Rx 570 

Fonte corsair 450w

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Maurício Cavalheiro rocha Sobre a placa-mãe, faz tempo que você comprou ou foi recentemente? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Maurício Cavalheiro rocha Perguntei pois poderia ser BIOS desatualizada para a sétima geração. Tente resetar a BIOS, ligar sem a placa de vídeo e colocar a memória em outro slot.

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 minutos atrás, le007 disse:

@Maurício Cavalheiro rocha Perguntei pois poderia ser BIOS desatualizada para a sétima geração. Tente resetar a BIOS, ligar sem a placa de vídeo e colocar a memória em outro slot.

Fiz exatamente da maneira que falou , nao   deu em nada , to desconfiando da bios estar desatualizada

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Maurício Cavalheiro rocha É um pouco difícil pois já term um tempo que as placas vem com as BIOS atualizadas, mas não deixa de ser uma causa. Pode ocorrer também de ser memória com problema, se tiver como faça um teste com outra peça.

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 minutos atrás, le007 disse:

@Maurício Cavalheiro rocha É um pouco difícil pois já term um tempo que as placas vem com as BIOS atualizadas, mas não deixa de ser uma causa. Pode ocorrer também de ser memória com problema, se tiver como faça um teste com outra peça.

Vou ver o que  consigo fazer nao tenho outro modulo de memoria ram

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

verifique se o cooler do processador ta bem encaixado porque se nao estiver o pc desliga pra evitar que queime 

 

e ve se sua fonte da 100% colocando no 220v pra da mais energia  pro seu pc

 

espero ter ajudado

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Maurício Cavalheiro rocha Não, o que vai acontecer é a memória operar a 2133Mhz, isso não é o problema. O ideal seria testar a memória em outro PC, ou outra peça no seu

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Maurício Cavalheiro rocha Provavelmente estoque antigo da loja onde comprou, que bom que resolveu. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×