Ir ao conteúdo
  • Cadastre-se
RKaweKikuchi

Chuvisco colorido no monitor

Recommended Posts

Minha placa apresentou um problema como na imagem antes de levar a algum técnico gostaria de ouvir opiniões sobre o que pode ser se vale a pena arrumar

A placa: Nvidia gtx 760 msi hawk 2gb

Problema 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Diga-nos as especificações completas (incluindo a fonte e o modelo) do seu computador, assim podemos analisar melhor o problema, mas isso ai tá parecendo muito problema da placa de vídeo. Faça esses testes:

  • Experimente reinstalar os drivers de vídeo.
  • Veja se não são os cabos do monitor que estão mal conectados ou então quebrados.
  • Tente remover a placa de vídeo do computador e então ligar o cabo do monitor na saída de vídeo onboard (da própria placa-mãe) e veja se o problema continua. Se não continuar, provavelmente é a placa de vídeo, a fonte ou então as duas. Se continuar, provavelmente é o cabo ou o monitor.
  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Especificação completa

Processador Core i5 4570 3.20Ghz

Memoria 8GB DDR3

placa-mãe gigabyte GA H87M

Fonte aerocool Strike X 600W

 

Primeira coisa que fiz foi reinstalar os drives nao funcionou depois liguei o cabo do monitor na saida de video da placa-mãe e resolveu dai tirei a conclusao que seria a placa de vídeo. Um detalhe que esqueci de mencionar e que 1 mes antes desse acontecimento um fan parou de girar a placa de video estava funcionanda apenas com um fan nesse periodo nao usei muito o computador hoje fui ligar e ja iniciou desse jeito

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parece problema mesmo na placa. Pode ter relação com apenas um fan funcionando (ela poderia operar acima da temperatura de projeto). Nesse caso, talvez seja necessário fazer algum reparo de bga da placa.

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 horas atrás, mattaus disse:

Parece problema mesmo na placa. Pode ter relação com apenas um fan funcionando (ela poderia operar acima da temperatura de projeto). Nesse caso, talvez seja necessário fazer algum reparo de bga da placa.

E voce acha que vale a pena fazer algum reparo nela?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×