Ir ao conteúdo
  • Cadastre-se
Guilherme Graciano

Minha GPU não é detectada pela MOBO

Recommended Posts

Então meu computador estava funcionando normalmete, só que começou apresentar um defeito de a tela ficar toda verde ou branca e o som saindo normalmente, este defeito era corrigido ao reiniciar o computador, porêm depois de um tempo assim, o defeito piorou e o computador so mostrava a splash screen da MOBO e depois ficava tudo preto e por fim ficou agora tudo preto e não mostra mais nada, pensei que fosse a fonte então comprei outra porêm não resolveu o problema, tentei utilizar o PC sem a GPU e consigo o video da MOBO, se eu colocar a GPU as fans dela giram por um tempo e depois param, ao ir diretamente na BIOS e colocar para ficar em PEG ao reiniciar o BIOS automaticamente deixar o Init Display em Auto, também consigo video da placa-mãe mesmo com a GPU conectada ao retirar a GPU noto que ela está um pouco quente, atualmente estou usando computador sem a GPU.

Minha GPU ta ruim ou o PCI-Express da minha mobo que tá?

Minha GPU é uma GEFORCE GTX 1050TI 4GB GDDR5 Windforce OC edition da GigaByte essa placa tem mais ou menos 1 ano

e minha placa-mãe e uma IPMH61G1 da Pcware essa placa tem uns 5 anos eu acho

Bom gente é isso ai, é meu primeiro tópico aqui espero não ter quebrado nenhuma regra.

Editado por Guilherme Graciano

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta acionar RMA da Gigabyte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entendi, tenta entrar em contato com eles para sanar esta dúvida. Qual a marca e modelo da sua fonte ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, Guilherme Graciano disse:

Modelo: Fonte ALIM 500W 1x12 - WiseCase

Existe a possibilidade de o problema estar relacionado a esta fonte.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, Guilherme Graciano disse:

mas a fonte é nova, como assim?

Na última página contém a seguinte informação: "Você não terá problemas em usar esta fonte em um PC que puxe até 285 W (a não ser, é claro, a conta de eletricidade mais cara por conta da sua baixa eficiência). Infelizmente, como ela é vendida como sendo uma fonte de 500 W “reais”, temos que considerá-la um produto bomba, já que oferece risco de uso."

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×