Ir ao conteúdo
  • Cadastre-se
Julivan Santos

DL Intel Inside TX330BRA LT 630, instala a rom, mas não funciona.

Posts recomendados

Olá pessoal,
Estou com 2 (dois) DL Intel Inside TX330BRA LT 630, baixei o software pelo site da DL através do serial. O Software passa até o fim, mas o sistema não inicial. Quando liga, ele já cai na tela do Hard Reset, com vários erros de arquivo faltando.

 

Tablet 1:

Serial na tampa - 34111566301270      Serial na placa - 34111378202488

PX7S706R   REV:9.61

PCI:###222C

Display: LCD129F

Touch: LCD139

OP:13782

LT-630   1G+8G

 

Tablet 2:

Serial na tampa - 34111566301174      Serial na placa - 34111378202299

PX7S706R   REV:9.61

PCI:###222C

Display: LCD129F

Touch: LCD139

OP:13782

LT-630   1G+8G

 

Já passei o software varias vezes mas não resolveu,  o serial da tampa e da etiqueta da placa são diferente , mas com os 4 seriais direcionam para mesmo firmware.

Alguém sabe se pode ser firmware errado, ou qual pode ser o problema?

 

Processo bem sucedido.jpg

Erro_no_Sysrtem_Recovery.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

tava em panico achando que era só comigo, mas conseguiu ajeitar seus tablets?

também com o mesmo problema...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde amigos! Estou com o mesmo problema! liga mas já para no logo do android e nem consigo instalar os drives.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, sei queé antigo mas tive esse problema a um dia atrás e nao consegui em nenhum lugar solução, até que resolvi entrar no site da dl e, pumba! area de download tem a ROM correta para este modelo, a que solicitam por um site de downloads não corresponde a dele (lt630)

http://site.dl.com.br/area-para-downloads/

coloquem o codigo baixem e instalem! 

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 horas atrás, Luks David disse:

Pessoal, sei queé antigo mas tive esse problema a um dia atrás e nao consegui em nenhum lugar solução, até que resolvi entrar no site da dl e, pumba! area de download tem a ROM correta para este modelo, a que solicitam por um site de downloads não corresponde a dele (lt630)

http://site.dl.com.br/area-para-downloads/

coloquem o codigo baixem e instalem! 

obrigado pleo aviso, também tinha tentado assim antes, mas dava errado, até que enfim deu certo

Compartilhar este post


Link para o post
Compartilhar em outros sites

  Em 15/06/2019 às 23:08, Luks David disse:

Pessoal, sei queé antigo mas tive esse problema a um dia atrás e nao consegui em nenhum lugar solução, até que resolvi entrar no site da dl e, pumba! area de download tem a ROM correta para este modelo, a que solicitam por um site de downloads não corresponde a dele (lt630)

http://site.dl.com.br/area-para-downloads/

coloquem o codigo baixem e instalem! 

Obrigado deu certo foi o único que resolveu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Senhores, a ferramenta que baixa é uma exe. e não um arquivo ZIP pra extrair a ROM, a ferramenta da DL não reconhece, alguem pode me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...