Ir ao conteúdo
  • Cadastre-se
Daniel Monge

Placa Sem Pinos, Porém Com Contatos. Como Adaptar Os Pinos?

Recommended Posts

Bom dia!

 

Tenho um NAS da Iomega, o ix4-200d. Seguem fotos:

 

71e6tcolEQL._SL1500_.thumb.jpg.08c57691a279dd9ad655de4e93790d01.jpgIomega-ix4-200d-Drives.png.8285f388c936b6e5a8c27558eed0ad62.png

 

Pois bem... Fiquei com ele desligado por 2 anos e voltei a ligá-lo. Ele começou a ficar em loop na hora do boot. A telinha dele exibe o logo da iomega e depois um outro de rede e pendrive, depois volta para o logo da iomega e por ai vai.

 

O problema que eu tenho é identico ao desse rapaz do Youtube: https://www.youtube.com/watch?v=aGLS5HfHPLM

 

Depois de postar o video, ele conseguiu resolver seu problema usando um cabo ttl e uma série de procedimentos explicados em detalhes nesse dropbox: 

https://www.dropbox.com/sh/f3eq457tgw6nfnd/AADNpvcxRYwKqoOC0mTlC978a?dl=0

 

Só que o problema é o seguinte... A minha placa não tem os pinos para conectar o cabo ttl! No lugar deles, estão 10 contatos metálicos. Vejam na imagem...

com-e-sem-pinos.jpg.a62cb84d7ec49215974f9f1401822473.jpg

 

Esse abaixo é um close dos pinos, que tirei das instruções que estão no link do dropbox. Olha como os pinos são...

image002.png.3c440684913e583d943b350a19e839f3.png

 

Aparentemente, os pinos são algum tipo de componente que pode ser acoplado na placa. Como eu não entendo de nada disso, gostaria de pedir a ajuda dos mais experientes para identificar qual tipo de conector é para que eu possa comprar e colocar na placa. Só assim posso usar meu cabo ttl e salvar o meu NAS!

 

Obrigado desde já!

PS: Segue uma imagem de um cabo TTL, para quem não estiver familiarizado...

PL2303HX-USB-para-TTL-Cabo-Serial-Debug-M-dulo-Cabo-Adaptador-de-Porta-Cabo-de-Console.jpg_640x640.jpg.9251d2272eea0b9a0219368f9c791b89.jpg

 

 

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Daniel Monge Esse conector é fácil de achar basta levar essa imagem para uma loja de eletrônica e pedir Barra de Pinos, e com um ferro de solda e um sugador de solda basta liberar os buracos dos contatos, encaixar e soldar.

**Só abrindo uma observação, tem que ver ao certo se sua placa vai ser compatível com essa função pois muitas empresas trabalham nos projetos das placas já visando utilizá-la em em upgrades futuros ou em versões mais topo de linha, pois acaba sendo mais lucrativo fabricar em demanda usando o mesmo molde, por isso tem algumas placas que não tem componentes em pontos específicos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado, Jhonatan! Quem sabe, sabe kkkk Então. Nota do lado do lugar onde eu indiquei, tem um componente com uma etiqueta. No meu, a etiqueta diz V.1.0.11 no do colega que eu peguei a imagem na internet, está V.1.0.2 o que, em teoria, seria uma indicação de que o modelo dele é um pouco mais antigo que o meu.

 

Já vi video de gente usando isso para hackear o NAS e conseguir obter a senha através de um cabo TTL. Imagino que a Iomega tenha removido a barra de pinos por questões de segurança, mas pelo que você me disse, acredito que consigo recriar o esquema anterior e assim recuperar meu NAS

 

Vou tentar fazer e atualizo vocês! Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×