Ir ao conteúdo
  • Cadastre-se
Só mais um neste mundo...

Problema com transformador de saída...

Recommended Posts

Olá pessoal!

Ganhei de me avô um pequeno rádio que ele mesmo montou de um kit para montagem na década 80. Depois refazer algumas soldas que estavam estranhas e trocar os eletrolíticos eu testei o radinho com um traçador de sinais e encontrei sinal até na base do transistor de saída que é acoplado ao fone de ouvido (não tem alto-falante) através de um transformador. Testei o fone e tá funcionando perfeitamente mas o transformador está com o secundário sem continuidade. A minha dúvida é qual transformador eu poderia usar pra fazer o rádio "voltar a vida". Eu gostaria muito de fazê-lo funcionar novamente...

Andei pesquisando e encontrei alguns a venda na china mas qualquer um serve? imagino que não, tem a questão da impedância né?

Se ajudar, eu analisei a placa (que é bem simples) e desenhei como o transistor de saída está polarizado...

20180815_231457.thumb.jpg.fd47d57cd0697b99d53930366a4df031.jpg

 

Agradeço desde já.

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Encontrar um transformador desses nos dias de hoje é um problema, já deixaram de ser usados faz uns 30 anos. 

 

A impedância da saída é a mesma do fone, ou próxima. 

A da entrada eu penso que deve ser entre 300 e 1000 ohm. Mas acho que você pode medir, já que o problema é no secundário. 

 

Um pequeno transformador com entrada de 220V e saída de 6 ou 12V/100mA serve, o ruim é o tamanho. É bem maior do que o que tem aí. 

 

Existe também formas de fazer o rádio funcionar sem o transformador, mas aí tem que modificar o circuito de saída (meio complicado). 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mestre88, obrigado por responder. Eu pensei bastante no que você disse a respeito de fazer o rádio funcionar sem o transformador e fiz alguns testes colocando um resistor no lugar do primário (testei vários...) e acoplando o sinal a um simples amplificador através de um capacitor. O circuito que proporcionou melhores resultados (o som no fone ficou bem alto)... está abaixo (desculpe pela qualidade da imagem..) mas tenho receio de que a corrente que passe pelo fone agora seja muito maior do que antes e isso venha a queima-lo se eu ajustar o potenciômetro em maiores volumes, o que você acha? alguma sugestão? 

Se esse circuito desse certo minha ideia seria montá-lo o mais pequeno possível e dar um jeito de fazer ele caber la dentro do rádio...

20180816_065847.thumb.jpg.fc5325d0889293ba40b4f372f9d624cc.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Um amplificador AC emissor-comum, de potência com classe A, acoplado a transformador e polarizado por realimentação do coletor F5Rua4D.gif.

 

 

 

Dimensionar precisamente dispositivos desse circuito eletrônico é difícil. Contudo, em tese, se você conseguir outro transformador de áudio com a mesma relação de espiras e que suporte a mesma carga, conseguirá fazer o rádio funcionar.

 

 

 

Espero ter ajudado GbhmuXl.gif.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Só mais um neste mundo... Fez um segundo amplificador, dessa forma funciona bem com alto falantes. 

Com fones você pode ligar um resistor em série com valores entre 100 e 680R. Tem que ver qual funciona melhor. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma sugestão que eu mesmo já testei: 

image.png.221ed9e21399ff280132d75237606d55.png

adicionado 0 minutos depois
5 horas atrás, Só mais um neste mundo... disse:

@Mestre88, obrigado por responder. Eu pensei bastante no que você disse a respeito de fazer o rádio funcionar sem o transformador e fiz alguns testes colocando um resistor no lugar do primário (testei vários...) e acoplando o sinal a um simples amplificador através de um capacitor. O circuito que proporcionou melhores resultados (o som no fone ficou bem alto)... está abaixo (desculpe pela qualidade da imagem..) mas tenho receio de que a corrente que passe pelo fone agora seja muito maior do que antes e isso venha a queima-lo se eu ajustar o potenciômetro em maiores volumes, o que você acha? alguma sugestão? 

Se esse circuito desse certo minha ideia seria montá-lo o mais pequeno possível e dar um jeito de fazer ele caber la dentro do rádio...

20180816_065847.thumb.jpg.fc5325d0889293ba40b4f372f9d624cc.jpg

 

Seu amplificador tem um erro. Ele é classe A e joga tensão contínua no fonte. Isso que faz queimar o fone.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Só mais um neste mundo...

 

 

Quem define a corrente real é o alto-falante (carga) F5Rua4D.gif.

 

 

 

Como você está sem as equações do circuito, prepare-o para o pior caso de todos, isto é, para a corrente máxima possível no alto-falante. Essa é, pela Lei de Ohm, a tensão máxima de 3 V dividida pela impedância mínima do alto-falante (consideremos 2 Ω se o alto-falante do fone de ouvido for de 4 Ω nominal, o pior caso extremo).

 

 

 

Fazendo as contas, seria no mínimo um transistor de saída suportando 1,5 A de corrente e em torno de 4 W de potência (com dissipador térmico).

 

 

 

Espero ter ajudado GbhmuXl.gif.

Editado por rjjj

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu ainda tenho dois trafos de áudio:D

Um é de uma antiga placa de modem de internet discada. 

Outro foi da saída de amplificador de áudio de uma TV antiga. 

 

Mas você também poderia enrolar este transformador usando fio de relé de 12V.

Basta desenrolar contando as espiras que tem. Depois só pôr tudo de novo.  

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@albert_emule

 

 

Hoje em dia com os circuitos digitais, novos desses só importando da Ásia GbhmuXl.gif.

 

 

 

Enrolar no braço um novo transformador com a mesma relação de espiras do antigo é uma ideia legal. Não daria para prever, porém, como o núcleo escolhido responderia em termos de distorção do áudio.

 

 

 

Espero ter ajudado GbhmuXl.gif.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

1 - Tente conseguir re-enrolar o trafo.

2 - Você conferir quem é o primário e quem é o secundário? O secundário tem menor resistência e normalmente quem queimava era o primário.

3 - Veja se este circuito de saída simples pode substituir o trafo. Teste antes na protoboard, mas observe a resistência de R4, que representa o fone de ouvido. Poderia ser até um de 32 ohms.

Talvez precise alterar R7 para que, sem sinal, a corrente quiescente iRL fique em cerca de 3 a 5mA.

MOR_AL

 

Saída.jpg

Editado por MOR

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado a todos por responderem! Eu li as respostas de todos e vou relatar as minhas experiências:

@Mestre88 eu coloquei testei vários resistores entre os valores que você indicou em série com o fone, mas isso causou distorção no som, então troquei o valor do resistor de 1M por um de 4M7 com um resistor de 100R em série com o fone e funcionou perfeitamente em volumes baixos mas com volume a top dava distorção outra vez, então eu fiz várias experiências trocando (muitas vezes) o resistor de 1k e por fim com um resistor de 5k6 o circuito funcionou perfeitamente.

@rjjj o problema é conseguir esse transformador kkk e eu medi a resistência do fone com o multímetro e deu cerca de 6,5 ohms. Imagino que seja um fone com impedância de 8 ohms.

@albert_emule eu gostei muito do seu amplificador mas o problema é que a tensão dele é de 12V e o radinho funciona com duas pilhas... vai ser difícil achar espaço pra encaixar uma fonte ou mais pilhas dentro dele... Existem a venda baterias pequenas de 12V?

@MOR eu nunca nem vi alguém enrolando um trafo... essa seria a última alternativa pois não sei se conseguirei refazê-lo. E eu gostei muito do circuito que você postou mas você disse que o fone deveria ser de 32R e eu andei medindo o fone dele e é de 8R, tem problema?

Novamente, OBRIGADO a todos!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, Só mais um neste mundo... disse:

@Mestre88 eu coloquei testei vários resistores entre os valores que você indicou em série com o fone, mas isso causou distorção no som, então troquei o valor do resistor de 1M por um de 4M7 com um resistor de 100R em série com o fone e funcionou perfeitamente em volumes baixos mas com volume a top dava distorção outra vez, então eu fiz várias experiências trocando (muitas vezes) o resistor de 1k e por fim com um resistor de 5k6 o circuito funcionou perfeitamente.

Eu ia te sugerir um amplificador Classe B integrado de baixa potência, como o LM386, TDA7050 ou 7052. Só que do jeito que fez também dá certo, através de testes de tentativa e erro você conseguiu encontrar valores que fazem o seu radinho funcionar a contento.

 

8 horas atrás, Só mais um neste mundo... disse:

o problema é conseguir esse transformador kkk e eu medi a resistência do fone com o multímetro e deu cerca de 6,5 ohms. Imagino que seja um fone com impedância de 8 ohms.

Como eu disse antes, dá pra usar qualquer outro transformador. O ruim é achar um que seja pequeno.

 

8 horas atrás, Só mais um neste mundo... disse:

@albert_emule eu gostei muito do seu amplificador mas o problema é que a tensão dele é de 12V e o radinho funciona com duas pilhas... vai ser difícil achar espaço pra encaixar uma fonte ou mais pilhas dentro dele... Existem a venda baterias pequenas de 12V?

Tem que diminuir o valor do resistor de 100K para o amplificador funcionar com 3V, assim como o Albert já disse. Com 22K deve funcionar bem. Quanto a baterias de 12V, as que eu conheço são aquelas de controles remotos. O ruim é que essas tem corrente muito baixa para funcionar um rádio, assim como aquelas baterias tradicionais de 9V.

 

8 horas atrás, Só mais um neste mundo... disse:

eu nunca nem vi alguém enrolando um trafo... essa seria a última alternativa pois não sei se conseguirei refazê-lo. E eu gostei muito do circuito que você postou mas você disse que o fone deveria ser de 32R e eu andei medindo o fone dele e é de 8R, tem problema?

Enrolar um trafinho desses não é muito fácil, os fios são mais finos que cabelos.

Quanto ao amplificador postado pelo Mor é interessante, pois tem uma realimentação o que não deixa passar corrente contínua pelo fone. Os valores dos resistores podem ser alterados para se adequar a seu fone de 6R.

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, Mestre88 disse:

Quanto ao amplificador postado pelo Mor é interessante, pois tem uma realimentação o que não deixa passar corrente contínua pelo fone.

 

 

 

Para não deixar passar corrente contínua para os fones, teria que pôr um capacitor em série com os fones. 

 

adicionado 2 minutos depois

Eu iria preferir deixar o rádio original. 

Por mais que um amplificador classe AB dê mais eficiência e economia de pilhas, irá perder a originalidade. 

Um equipamento antigo fica mais elegante na sua forma todo original. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se for importante para você, devido a laços afetivos, então, no seu caso, eu procuraria alguém que enrolasse o trafinho. Aí ele continuaria original.

Re-enrolar este trafo não é coisa do outro mundo. Considerando que ele já esteja ruim mesmo.

Porém continuo achando que os enrolamentos possam não estar queimados.

Você confirmou minha sugestão anterior?

19 horas atrás, MOR disse:

2 - Você conferiu quem é o primário e quem é o secundário? O secundário tem menor resistência e normalmente quem queimava era o primário.

Há também a possibilidade do rompimento do fio junto ao lide (fio que sai do trafo e vai para a placa de CI). Verifique isso também.

MOR_AL

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, albert_emule disse:

Vejam que interessante:

https://produto.mercadolivre.com.br/MLB-707221534-placa-fax-modem-com-transformador-_JM

São placas de modem antigo com o transformador de áudio.

 

 

Se o trafo do colega for o que estou pensando, então o trafinho é menor que este do ML.

Outra sugestão.

Tente conseguir um outro trafinho em oficinas de conserto de rádio e TV. Apesar de ser difícil, é uma possibilidade.

MOR_AL

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MOR e @albert_emule vcs estavam corretos. Eu verifiquei atentamente o transformador e percebi que uma das "peninhas" dele está com a solda mas sem o fio e uma pontinha à toa de fio saindo de dentro do embrulho dele. Eu tentei retirar um pouco o embrulho pra pegar o fio mas aí ele arrebentou e eu tive que tentar tirar mais um pouco e depois de algumas horas muita dificuldade eu consegui soldar novamente o fio no terminal e o transformador voltou a funcionar mas não de forma perfeita, dependendo de como se mexe ele para de funcionar, aí sacode ele e ele volta (kkkk)...

Imagino que seja mal contato mas eu já "cutuquei" o fio soldado várias vezes pra testar e quando faço isso nada acontece... é um negócio meio fantasmagórico... kkk

O que fazer?

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O mal contato deve ser no outro fio. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mestre88 eu já testei encostando nos fios dos outros três terminais mas ta meio confuso pois ora da mau contato com um, ora da mau contato com outro e ora não dá mau contato com nenhum...eu to com medo de que naquela hora que eu arrebentei um pedaço do fio eu possa ter danificado alguma coisa la dentro...

Compartilhar este post


Link para o post
Compartilhar em outros sites

É, mal contato confunde a gente mesmo. As vezes fica difícil saber onde ele está. 

Se tivesse quebrado o transformador por dentro não ia funcionar de jeito nenhum. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MOR eu testei o circuito que você sugeriu mas com um resistor de 22R em série com o fone de 8 ohms e um BC547 (eu não tinha o transistor que você sugeriu...) e deu um ótimo resultado, som alto e limpo. Só que medindo no multímetro sem sinal aplicado o resultado foi bem diferente do que você disse como ideal, deu Vce=1,4V e Ic=40mA...

Eu gostei bastante desse ponto de funcionamento, está no meio da reta carga... essa corrente ainda é muito forte pro fone ou poderia deixar como está?

Seu circuito me parece ideal para se implementar no rádio caso eu não consiga "reviver" o transformador pois usa pouquíssimos componentes e isso vai facilitar muito na hora de tentar fazer a montagem a mais pequena possível afim de fazer tudo caber dentro dele..

 

Editado por Só mais um neste mundo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ricardo S Ferreira obrigado pela sugestão só que meio inviável pra mim pois o frete pra mandar esse rádio aqui pra minha cidade (moro no interior..) seria de $43,00... 

Morar no interior também dificulta muito o que já foi sugerido pelos outros amigos aqui do CH que era procurar em oficinas de concerto de rádio velho e aqui na minha city de 10 mil habitantes não tem nenhuma... kk (moro num fim de mundo... :( )

De qualquer forma sua ideia foi boa, vou pesquisar pelo ML, talvez eu encontre um rádio velho a venda lá que tenha um pequeno transformador e que tenha o frete um pouco menos "bravo"...

Novamente obrigado!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 horas atrás, Só mais um neste mundo... disse:

@MOR eu testei o circuito que você sugeriu mas com um resistor de 22R em série com o fone de 8 ohms e um BC547 (eu não tinha o transistor que você sugeriu...) e deu um ótimo resultado, som alto e limpo. Só que medindo no multímetro sem sinal aplicado o resultado foi bem diferente do que você disse como ideal, deu Vce=1,4V e Ic=40mA...

Eu gostei bastante desse ponto de funcionamento, está no meio da reta carga... essa corrente ainda é muito forte pro fone ou poderia deixar como está?

Seu circuito me parece ideal para se implementar no rádio caso eu não consiga "reviver" o transformador pois usa pouquíssimos componentes e isso vai facilitar muito na hora de tentar fazer a montagem a mais pequena possível afim de fazer tudo caber dentro dele..

 

Conforme já mencionei na postagem #10, "Talvez precise alterar R7 para que, sem sinal, a corrente quiescente iRL fique em cerca de 3 a 5mA." 

Como a corrente aumentou muito, então tem que aumentar R7. Não altere R5.

Com o tempo, os contatos metálicos ficam oxidados e ocorre o que você mencionou, mau contato.

Com muito cuidado, desfaça as soldas e tente raspar os locais onde você vai soldar, antes de soldar. O mau contato deve sumir.

 

MOR_AL

Editado por MOR
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×