Ir ao conteúdo
  • Cadastre-se
Vinicius Gasparotto

notebook sti ni1401 não liga!

Recommended Posts

Olá, tenho um notebook STI NI1401 que recentemente após uma atualização do Windows, não ligou mais, o notebook foi mandado à uma assistência técnica do bairro, voltou funcionando normal, mas depois de reiniciar o notebook, o mesmo problema voltou, o técnico falou que teve que limpar a bios e o hd, mandei novamente pra ele, ele fez uma formatação e voltou ao normal. Porém, ontem antes de dormir eu desliguei ele e fechei a tela, quando fui ligar, deu o mesmo problema.

 

O problema é: Eu aperto o botão de ligar, ele acende o led, faz um barulho perto do leitor de cd (meio embaixo, não sei qual o componente que fica ali) como se funcionasse isso por 1 segundo e ele logo para, o led continua aceso mas sem dar sinal na tela (já coloquei em monitor externo e mesmo assim não dá sinal). Alguém pode dar uma luz? Não sei o que os técnicos fazem para ligá-lo, pois nunca consigo, já tentei deixar sem a bateria e ligar só com o carregador, tanto como o contrário.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

tenta isso .. retire a bateria do note .. e desliga da tomada .. aperte o botao para ligar por 30 seg ... e depois coloque a bateria e ele na tomada e ligue ele

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá...

Eu já peguei um Not desse e ele não ligava nem a pal quando estava sobre o Ar-condicionado. 

Sempre em ambiente frio, ao apertar o botão liga, ele acendia os Leds, onde fica perto do TouchPad,  mas a tela não acendia nada. Mas quando levava para um ambiente com temperatura de 36C° ele ligava normal.

Compartilho isso, e espero que possa ajudar.

Há! se for o caso,  é o sensor de temperatura que esta com defeito.

Até...

Compartilhar este post


Link para o post
Compartilhar em outros sites

não funcionou, liguei sem hd, mesmo assim desligou, fiz isso sem ram também e desligou de novo. Não sei mais o que fazer

adicionado 11 minutos depois

o cooler gira depois que liga ele, por uns 13 segundos mais ou menos, daí para e o not desliga

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×