Ir ao conteúdo
  • Cadastre-se
A.MarquesRibeiro

Excel RESOLVIDO Se com 3 condições para veículo correto

Recommended Posts

Amigos, boa tarde!

 

Alguém poderia me orientar para a seguinte formula que estou tentando usar.

O objetivo dessa condição é informar que cubagens < 35,000 M³ é toco, <= 50,000 M³ é truck,  >50 e >70,00 M³ Carreta.

 

As duas primeiras condições, me informa qual transporte devo utilizar, mas a ultima apresenta falso.

 

a formula q estou usando é essa:  =SE(I11<S6;"TOCO";SE(I11<=S7;"TRUCK";SE(I11>S8;"CARRETA")))

 

 

Veículo.xlsx

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 horas atrás, A.MarquesRibeiro disse:

Amigos, boa tarde!

 

Alguém poderia me orientar para a seguinte formula que estou tentando usar.

O objetivo dessa condição é informar que cubagens < 35,000 M³ é toco, <= 50,000 M³ é truck,  >50 e >70,00 M³ Carreta.

 

As duas primeiras condições, me informa qual transporte devo utilizar, mas a ultima apresenta falso.

 

a formula q estou usando é essa:  =SE(I11<S6;"TOCO";SE(I11<=S7;"TRUCK";SE(I11>S8;"CARRETA")))

 

 

Veículo.xlsx

 

 

Basta colocar um =.

 

=SE(A2<F2;"TOCO";SE(A2<=F3;"TRUCK";SE(A2>=F4;"CARRETA")))

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@A.MarquesRibeiro , Bom Dia.

 

Depois de fazer mais teste verifiquei que estava com erro, mude a tabela novamente agora esta correto, faz vários teste e retorna

 

Se foi útil clica no curtir é uma forma de agradecimento pela ajuda

 

Decio

 

 

Veículo Decio Corrigido.xlsx

Editado por deciog

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia,

 

Talvez seja isso que você esteja procurando,

 

=SE(E(0<=A2;A2<=35);"TOCO";SE(E(35<A2;A2<=50);"TRUCK";SE(E(50<A2;A2<=70);"CARRETA";"NÃO SUPORTA")))

 

mas é algo básico vou dar uma olhada se consigo melhorar.

  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Danieu... disse:

Bom dia,

 

Talvez seja isso que você esteja procurando,

 

=SE(E(0<=A2;A2<=35);"TOCO";SE(E(35<A2;A2<=50);"TRUCK";SE(E(50<A2;A2<=70);"CARRETA";"NÃO SUPORTA")))

 

mas é algo básico vou dar uma olhada se consigo melhorar.

@Danieu... Cara você é demais!

 

Sou sua fã!!

Era isso mesmo, q eu precisava!

 

Muitoooooo Obrigadooooooo!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou tentando melhorar aqui(talvez extrair automático da tabela), mas ta difícil kkk.

 

Por nada.

Que bom que ajudou.

Análise a minha formula, é algo tranquilo e tenho certeza que você consegue moldar para outros fins.

 

 

 

Editado por Danieu...
  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×