Ir ao conteúdo
  • Cadastre-se
Fabio da Cruz

GTX 1050 não funcionou na placa-mãe A785gm-ad3 v1.0

Recommended Posts

Fiz de tudo e não teve jeito , a gtx está funcionando ok a placa-mãe funcionou com outras placas de vídeo , uma Radeon 6570 e uma gt8400 mais com a gtx 1050 não teve jeito ! Levei em um técnico aqui ele falo que o problema é que a placa-mãe e PCI express 2.0 e a placa de vídeo e PCI  express 3.0 . Será isto o problema ???

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Fabio da Cruz Sobre o PCI Express, é pra funcionar sim.

Qual tipo de conexão utiliza com o monitor? hdmi? dvi? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@felipecardoso9 tava usando HDMI não tenho cabo DVI !! Diagnóstico que chego , a placa-mãe modelo A785gm-ad3 v1.0 não é compatível com a GTX 1050 foi que técnicos me falaram , GTX está funcionando , bios da placa atualizada não teve jeito !!! 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal obrigado aos comentários , após ler varios post aqui vi que alguns falaram bem da placa-mãe GA970a então comprei uma para usar a gtx 1050 ! Valeu galera ! Como fecho o post ?? Ou não precisa ser fechado ???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×