Ir ao conteúdo
  • Cadastre-se
Fabricio Matheus

Dual Channel e Mhz correto para 2X Rams de 8GB.

Recommended Posts

Meu Setup primeiramente: 

Moba - Asus Prime B350M-K

CPU - Ryzen 3 2200G

Rams: 1x 8gb MUSHKIN BlackLine 2400MHZ

1x 8gb Hyperx 2400MHZ

 

Postei um tópico ontem e não obtive muitas respostas e acabei conseguindo resolver sozinho. Comprei essa memória da hyperx que tem praticamente as mesmas configurações da mushkin (Muda a marca somente). Pra poder o pc funcionar com as duas, tive que colocar o MHZ na bios para 1600. 

A primeira dúvida é, eu coloquei 1600mhz, porque no auto, o pc não ligava. Porque acontece isso ? Tenho que colocar realmente no 1600?

A segunda dúvida é, o CpuZ informa que as memórias estão em dual channel. Gostaria de saber se há como eu realmente confirmar se estão. Se essas duas memórias são mesmo compatíveis, e se tenho que fazer mais alguma coisa para o dual channel funcionar 100%. 

Desde já agradeço a ajuda de todos, e desculpem se fui ignorante em alguma informação. Não tenho muito conhecimento técnico.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Prints do CPU-Z.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Está fora do perfil. Vá na BIOS e ative o XMP (O da AMD acho que é outro nome).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parece que não mudou nada. Confira as prints.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Math.Pi Tentei de novo agora. O que acontece é o seguinte. Quando ativo o "XMP", ele nativamente coloca a Mhz da Memoria em 2400. Mas quando fica em 2400mhz, o pc não liga, ele trava, ele só aceita quando coloco em 1600mhz. De 2133mhz ele já trava. Então não sei muito o que fazer. Não sei se está ligado a compatibilidade com a placa-mãe e etc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja a versão da BIOS. Se for antiga, atualize.

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 horas atrás, Fabricio Matheus disse:

@Math.Pi Atualizei a bios, e realmente, agora o pc ligou com a frequencai 2400mhz. Quanto ao CPUZ, a única tela que mudou foi essa. 

Mode.PNG

 

Agora está certo. DRAM = 1200 x2 = 2400Mhz.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×